summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-05-01 10:37:57 +0100
committerSam James <sam@gentoo.org>2023-05-01 10:37:57 +0100
commitfa331063a307838e0b51492924c2d75ccf963e52 (patch)
tree65fa9936bd6cf8e87892ce5fd16f42ab179bf8d8 /www-apps
parentdev-libs/xapian-bindings: Stabilize 1.4.22 sparc, #904561 (diff)
downloadgentoo-fa331063a307838e0b51492924c2d75ccf963e52.tar.gz
gentoo-fa331063a307838e0b51492924c2d75ccf963e52.tar.bz2
gentoo-fa331063a307838e0b51492924c2d75ccf963e52.zip
www-apps/roundup: Stabilize 2.2.0 sparc, #904566
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'www-apps')
-rw-r--r--www-apps/roundup/roundup-2.2.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/www-apps/roundup/roundup-2.2.0.ebuild b/www-apps/roundup/roundup-2.2.0.ebuild
index e7351f11f8be..6e57a5b9ffd9 100644
--- a/www-apps/roundup/roundup-2.2.0.ebuild
+++ b/www-apps/roundup/roundup-2.2.0.ebuild
@@ -11,7 +11,7 @@ HOMEPAGE="https://roundup.sourceforge.io https://pypi.org/project/roundup/"
LICENSE="MIT ZPL"
SLOT="0"
-KEYWORDS="amd64 ~ppc ~sparc ~x86"
+KEYWORDS="amd64 ~ppc sparc ~x86"
IUSE="+tz sqlite mysql postgres xapian whoosh ssl jinja pyjwt markdown"
RDEPEND="