summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/numba/numba-0.27.0.ebuild4
-rw-r--r--dev-python/numba/numba-0.35.0.ebuild4
-rw-r--r--dev-python/numba/numba-0.37.0.ebuild2
3 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/numba/numba-0.27.0.ebuild b/dev-python/numba/numba-0.27.0.ebuild
index 38e04d182f3b..91aa107c6b85 100644
--- a/dev-python/numba/numba-0.27.0.ebuild
+++ b/dev-python/numba/numba-0.27.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -52,7 +52,7 @@ python_compile_all() {
python_test() {
cd "${BUILD_DIR}"/lib* || die
- ${PYTHON} -c "import numba; numba.test()" || die
+ ${EPYTHON} -c "import numba; numba.test()" || die
}
python_install_all() {
diff --git a/dev-python/numba/numba-0.35.0.ebuild b/dev-python/numba/numba-0.35.0.ebuild
index 40122f0ca614..e2943a43e4ef 100644
--- a/dev-python/numba/numba-0.35.0.ebuild
+++ b/dev-python/numba/numba-0.35.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -30,7 +30,7 @@ DEPEND="${RDEPEND}
python_test() {
cd "${BUILD_DIR}"/lib* || die
- ${PYTHON} -c "import numba; numba.test()" || die
+ ${EPYTHON} -c "import numba; numba.test()" || die
}
python_install_all() {
diff --git a/dev-python/numba/numba-0.37.0.ebuild b/dev-python/numba/numba-0.37.0.ebuild
index 505a73baee17..d716ed6e7c5c 100644
--- a/dev-python/numba/numba-0.37.0.ebuild
+++ b/dev-python/numba/numba-0.37.0.ebuild
@@ -30,7 +30,7 @@ DEPEND="${RDEPEND}
python_test() {
cd "${BUILD_DIR}"/lib* || die
- ${PYTHON} -c "import numba; numba.test()" || die
+ ${EPYTHON} -c "import numba; numba.test()" || die
}
python_install_all() {