summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/benchmark/benchmark-1.5.2.ebuild')
-rw-r--r--dev-cpp/benchmark/benchmark-1.5.2.ebuild4
1 files changed, 4 insertions, 0 deletions
diff --git a/dev-cpp/benchmark/benchmark-1.5.2.ebuild b/dev-cpp/benchmark/benchmark-1.5.2.ebuild
index 396642b38c38..e3a3e8cfb6eb 100644
--- a/dev-cpp/benchmark/benchmark-1.5.2.ebuild
+++ b/dev-cpp/benchmark/benchmark-1.5.2.ebuild
@@ -15,6 +15,10 @@ KEYWORDS="~amd64 ~arm64 ~ppc64 ~x86"
IUSE="test"
RESTRICT="!test? ( test )"
+PATCHES=(
+ "${FILESDIR}/${P}-Add-missing-limits-inclusion.patch"
+)
+
src_configure() {
local mycmakeargs=(
-DBENCHMARK_ENABLE_TESTING=$(usex test)