summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/robin-hood-hashing/robin-hood-hashing-3.11.2.ebuild')
-rw-r--r--dev-cpp/robin-hood-hashing/robin-hood-hashing-3.11.2.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-cpp/robin-hood-hashing/robin-hood-hashing-3.11.2.ebuild b/dev-cpp/robin-hood-hashing/robin-hood-hashing-3.11.2.ebuild
new file mode 100644
index 000000000000..c45e96621481
--- /dev/null
+++ b/dev-cpp/robin-hood-hashing/robin-hood-hashing-3.11.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+KEYWORDS="~amd64"
+SRC_URI="https://github.com/martinus/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+DESCRIPTION="Fast & memory efficient hashtable based on robin hood hashing for C++11/14/17/20"
+HOMEPAGE="https://github.com/martinus/robin-hood-hashing"
+
+LICENSE="MIT"
+SLOT="0"
+
+src_install() {
+ insinto /usr/include
+ doins src/include/robin_hood.h
+}