summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/little-plugger/little-plugger-1.1.4.ebuild')
-rw-r--r--dev-ruby/little-plugger/little-plugger-1.1.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ruby/little-plugger/little-plugger-1.1.4.ebuild b/dev-ruby/little-plugger/little-plugger-1.1.4.ebuild
new file mode 100644
index 000000000000..6e51b763d7d4
--- /dev/null
+++ b/dev-ruby/little-plugger/little-plugger-1.1.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+USE_RUBY="ruby19 ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+
+RUBY_FAKEGEM_EXTRADOC="History.txt README.rdoc"
+
+inherit ruby-fakegem eutils
+
+DESCRIPTION="Module that provides Gem based plugin management"
+HOMEPAGE="https://github.com/TwP/little-plugger"
+
+IUSE="test"
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"