summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/pulseaudio/pulseaudio-12.0-r1.ebuild')
-rw-r--r--media-sound/pulseaudio/pulseaudio-12.0-r1.ebuild8
1 files changed, 8 insertions, 0 deletions
diff --git a/media-sound/pulseaudio/pulseaudio-12.0-r1.ebuild b/media-sound/pulseaudio/pulseaudio-12.0-r1.ebuild
index 4b4924da9440..4ed441bbe232 100644
--- a/media-sound/pulseaudio/pulseaudio-12.0-r1.ebuild
+++ b/media-sound/pulseaudio/pulseaudio-12.0-r1.ebuild
@@ -324,6 +324,14 @@ pkg_postinst() {
elog "which is required to set equalizer levels will not work."
fi
+ if use equalizer && use qt5; then
+ elog "You will need to load some extra modules to make qpaeq work."
+ elog "You can do that by adding the following two lines in"
+ elog "/etc/pulse/default.pa and restarting pulseaudio:"
+ elog "load-module module-equalizer-sink"
+ elog "load-module module-dbus-protocol"
+ fi
+
if use native-headset && use ofono-headset; then
elog "You have enabled both native and ofono headset profiles. The runtime decision"
elog "which to use is done via the 'headset' argument of module-bluetooth-discover."