summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/sendEmail/sendEmail-1.56-r1.ebuild')
-rw-r--r--net-mail/sendEmail/sendEmail-1.56-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-mail/sendEmail/sendEmail-1.56-r1.ebuild b/net-mail/sendEmail/sendEmail-1.56-r1.ebuild
new file mode 100644
index 000000000000..44cb5a93ece2
--- /dev/null
+++ b/net-mail/sendEmail/sendEmail-1.56-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+MY_P="${PN}-v${PV}"
+
+inherit base
+
+DESCRIPTION="Command line based, SMTP email agent"
+HOMEPAGE="http://caspian.dotconf.net/menu/Software/SendEmail/"
+SRC_URI="http://caspian.dotconf.net/menu/Software/SendEmail/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86"
+IUSE="ssl"
+
+DEPEND=""
+RDEPEND="dev-lang/perl
+ ssl? ( dev-perl/IO-Socket-SSL )"
+
+PATCHES=( "${FILESDIR}/${PV}-overzealous-version-check.patch" )
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ dobin sendEmail || die "failed to install sendEmail script"
+ dodoc CHANGELOG README TODO
+}