summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-electronics/librepcb')
-rw-r--r--sci-electronics/librepcb/librepcb-0.1.6.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-electronics/librepcb/librepcb-0.1.6.ebuild b/sci-electronics/librepcb/librepcb-0.1.6.ebuild
index 69a4c50b530d..e8eb15331383 100644
--- a/sci-electronics/librepcb/librepcb-0.1.6.ebuild
+++ b/sci-electronics/librepcb/librepcb-0.1.6.ebuild
@@ -39,12 +39,12 @@ PATCHES=( "${FILESDIR}"/${P}-muparser-fix.patch )
src_configure() {
local mycmakeargs+=(
- -DUNBUNDLE_QUAZIP=ON
- -DUNBUNDLE_MUPARSER=ON )
+ -DUNBUNDLE_QUAZIP=ON
+ -DUNBUNDLE_MUPARSER=ON )
cmake_src_configure
}
src_test() {
cd "${BUILD_DIR}"/tests/unittests || die
- virtx ./librepcb-unittests --gtest_filter=-SystemInfoTest.testGetUsername || die
+ virtx ./librepcb-unittests --gtest_filter=-SystemInfoTest.testGetUsername
}