summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apache')
-rw-r--r--www-apache/mod_auth_token/mod_auth_token-1.0.6_beta.ebuild2
-rw-r--r--www-apache/mod_authnz_external/mod_authnz_external-3.2.6.ebuild2
-rw-r--r--www-apache/mod_authnz_external/mod_authnz_external-3.3.2.ebuild2
-rw-r--r--www-apache/mod_spdy/mod_spdy-0.9.3.3.ebuild2
-rw-r--r--www-apache/mod_spdy/mod_spdy-0.9.4.2.ebuild2
-rw-r--r--www-apache/mod_spdy/mod_spdy-0.9.4.3.ebuild2
-rw-r--r--www-apache/mod_spdy/mod_spdy-9999.ebuild2
-rw-r--r--www-apache/pwauth/pwauth-2.3.10.ebuild2
8 files changed, 8 insertions, 8 deletions
diff --git a/www-apache/mod_auth_token/mod_auth_token-1.0.6_beta.ebuild b/www-apache/mod_auth_token/mod_auth_token-1.0.6_beta.ebuild
index 475a380b163b..cf9132258bdd 100644
--- a/www-apache/mod_auth_token/mod_auth_token-1.0.6_beta.ebuild
+++ b/www-apache/mod_auth_token/mod_auth_token-1.0.6_beta.ebuild
@@ -9,7 +9,7 @@ inherit apache-module eutils
MY_P="${PN}-${PV/_/-}"
DESCRIPTION="Token based URI access module for Apache2"
HOMEPAGE="https://code.google.com/p/mod-auth-token/"
-SRC_URI="http://mod-auth-token.googlecode.com/files/${MY_P}.tar.gz"
+SRC_URI="https://mod-auth-token.googlecode.com/files/${MY_P}.tar.gz"
KEYWORDS="~amd64"
LICENSE="Apache-2.0"
diff --git a/www-apache/mod_authnz_external/mod_authnz_external-3.2.6.ebuild b/www-apache/mod_authnz_external/mod_authnz_external-3.2.6.ebuild
index 19f106d454f2..dde3edf3d06d 100644
--- a/www-apache/mod_authnz_external/mod_authnz_external-3.2.6.ebuild
+++ b/www-apache/mod_authnz_external/mod_authnz_external-3.2.6.ebuild
@@ -6,7 +6,7 @@ inherit eutils apache-module
DESCRIPTION="An Apache2 authentication DSO using external programs"
HOMEPAGE="https://code.google.com/p/mod-auth-external/"
-SRC_URI="http://mod-auth-external.googlecode.com/files/${P}.tar.gz"
+SRC_URI="https://mod-auth-external.googlecode.com/files/${P}.tar.gz"
LICENSE="Apache-1.1"
SLOT="2"
diff --git a/www-apache/mod_authnz_external/mod_authnz_external-3.3.2.ebuild b/www-apache/mod_authnz_external/mod_authnz_external-3.3.2.ebuild
index 836644bb8a48..32c929f915e0 100644
--- a/www-apache/mod_authnz_external/mod_authnz_external-3.3.2.ebuild
+++ b/www-apache/mod_authnz_external/mod_authnz_external-3.3.2.ebuild
@@ -7,7 +7,7 @@ inherit eutils apache-module
DESCRIPTION="An Apache2 authentication DSO using external programs"
HOMEPAGE="https://code.google.com/p/mod-auth-external/"
-SRC_URI="http://mod-auth-external.googlecode.com/files/${P}.tar.gz"
+SRC_URI="https://mod-auth-external.googlecode.com/files/${P}.tar.gz"
LICENSE="Apache-1.1"
SLOT="2"
diff --git a/www-apache/mod_spdy/mod_spdy-0.9.3.3.ebuild b/www-apache/mod_spdy/mod_spdy-0.9.3.3.ebuild
index 156cdb40ba17..487d3770000c 100644
--- a/www-apache/mod_spdy/mod_spdy-0.9.3.3.ebuild
+++ b/www-apache/mod_spdy/mod_spdy-0.9.3.3.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python2_7 )
inherit apache-module eutils python-any-r1
if [[ ${PV} == 9999 ]] ; then
- ESVN_REPO_URI="http://mod-spdy.googlecode.com/svn/trunk/src"
+ ESVN_REPO_URI="https://mod-spdy.googlecode.com/svn/trunk/src"
ESVN_RESTRICT="export"
EGIT_REPO_URI="https://chromium.googlesource.com/chromium/tools/depot_tools.git"
EGIT_SOURCEDIR="${WORKDIR}/depot_tools"
diff --git a/www-apache/mod_spdy/mod_spdy-0.9.4.2.ebuild b/www-apache/mod_spdy/mod_spdy-0.9.4.2.ebuild
index 156cdb40ba17..487d3770000c 100644
--- a/www-apache/mod_spdy/mod_spdy-0.9.4.2.ebuild
+++ b/www-apache/mod_spdy/mod_spdy-0.9.4.2.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python2_7 )
inherit apache-module eutils python-any-r1
if [[ ${PV} == 9999 ]] ; then
- ESVN_REPO_URI="http://mod-spdy.googlecode.com/svn/trunk/src"
+ ESVN_REPO_URI="https://mod-spdy.googlecode.com/svn/trunk/src"
ESVN_RESTRICT="export"
EGIT_REPO_URI="https://chromium.googlesource.com/chromium/tools/depot_tools.git"
EGIT_SOURCEDIR="${WORKDIR}/depot_tools"
diff --git a/www-apache/mod_spdy/mod_spdy-0.9.4.3.ebuild b/www-apache/mod_spdy/mod_spdy-0.9.4.3.ebuild
index 156cdb40ba17..487d3770000c 100644
--- a/www-apache/mod_spdy/mod_spdy-0.9.4.3.ebuild
+++ b/www-apache/mod_spdy/mod_spdy-0.9.4.3.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python2_7 )
inherit apache-module eutils python-any-r1
if [[ ${PV} == 9999 ]] ; then
- ESVN_REPO_URI="http://mod-spdy.googlecode.com/svn/trunk/src"
+ ESVN_REPO_URI="https://mod-spdy.googlecode.com/svn/trunk/src"
ESVN_RESTRICT="export"
EGIT_REPO_URI="https://chromium.googlesource.com/chromium/tools/depot_tools.git"
EGIT_SOURCEDIR="${WORKDIR}/depot_tools"
diff --git a/www-apache/mod_spdy/mod_spdy-9999.ebuild b/www-apache/mod_spdy/mod_spdy-9999.ebuild
index 156cdb40ba17..487d3770000c 100644
--- a/www-apache/mod_spdy/mod_spdy-9999.ebuild
+++ b/www-apache/mod_spdy/mod_spdy-9999.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python2_7 )
inherit apache-module eutils python-any-r1
if [[ ${PV} == 9999 ]] ; then
- ESVN_REPO_URI="http://mod-spdy.googlecode.com/svn/trunk/src"
+ ESVN_REPO_URI="https://mod-spdy.googlecode.com/svn/trunk/src"
ESVN_RESTRICT="export"
EGIT_REPO_URI="https://chromium.googlesource.com/chromium/tools/depot_tools.git"
EGIT_SOURCEDIR="${WORKDIR}/depot_tools"
diff --git a/www-apache/pwauth/pwauth-2.3.10.ebuild b/www-apache/pwauth/pwauth-2.3.10.ebuild
index 07613dd51f36..e167a64c3fc3 100644
--- a/www-apache/pwauth/pwauth-2.3.10.ebuild
+++ b/www-apache/pwauth/pwauth-2.3.10.ebuild
@@ -8,7 +8,7 @@ inherit base flag-o-matic pam toolchain-funcs
DESCRIPTION="A Unix Web Authenticator"
HOMEPAGE="https://code.google.com/p/pwauth/"
-SRC_URI="http://pwauth.googlecode.com/files/${P}.tar.gz"
+SRC_URI="https://pwauth.googlecode.com/files/${P}.tar.gz"
LICENSE="Apache-1.1"
SLOT="0"