summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/polybar/polybar-3.7.1-r1.ebuild')
-rw-r--r--x11-misc/polybar/polybar-3.7.1-r1.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/x11-misc/polybar/polybar-3.7.1-r1.ebuild b/x11-misc/polybar/polybar-3.7.1-r1.ebuild
index 68165661b062..acdb2155246d 100644
--- a/x11-misc/polybar/polybar-3.7.1-r1.ebuild
+++ b/x11-misc/polybar/polybar-3.7.1-r1.ebuild
@@ -5,7 +5,7 @@ EAPI=8
PYTHON_COMPAT=( python3_{10..12} )
-inherit cmake python-single-r1
+inherit cmake optfeature python-single-r1
DESCRIPTION="A fast and easy-to-use tool for creating status bars"
HOMEPAGE="https://github.com/polybar/polybar"
@@ -61,3 +61,7 @@ src_configure() {
cmake_src_configure
}
+
+pkg_postinst() {
+ optfeature "Unprivileged display backlight control via udev" sys-power/acpilight
+}