summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-04-26 03:58:33 +0000
committerAron Griffis <agriffis@gentoo.org>2004-04-26 03:58:33 +0000
commit166cc5b18cfcf712e7187dd58270b562998f44b1 (patch)
treeb07291e1858a50c9c3ed084ca3e9ed731bd83952
parentarm KEYWORD (diff)
downloadhistorical-166cc5b18cfcf712e7187dd58270b562998f44b1.tar.gz
historical-166cc5b18cfcf712e7187dd58270b562998f44b1.tar.bz2
historical-166cc5b18cfcf712e7187dd58270b562998f44b1.zip
Add die following econf for bug 48950
-rw-r--r--media-sound/alsa-driver/ChangeLog6
-rw-r--r--media-sound/alsa-driver/alsa-driver-1.0.3.ebuild4
-rw-r--r--media-sound/alsa-driver/alsa-driver-1.0.4-r1.ebuild4
-rw-r--r--media-sound/alsa-driver/alsa-driver-1.0.4.ebuild4
-rw-r--r--media-sound/alsaplayer/ChangeLog6
-rw-r--r--media-sound/alsaplayer/alsaplayer-0.99.75-r1.ebuild4
-rw-r--r--media-sound/aumix/ChangeLog5
-rw-r--r--media-sound/aumix/aumix-2.7-r4.ebuild4
-rw-r--r--media-sound/jack-rack/ChangeLog5
-rw-r--r--media-sound/jack-rack/jack-rack-1.4.3.ebuild4
-rw-r--r--media-sound/madman/ChangeLog5
-rw-r--r--media-sound/madman/madman-0.91.1.ebuild4
-rw-r--r--media-sound/muse/ChangeLog5
-rw-r--r--media-sound/muse/muse-0.7.2.ebuild4
14 files changed, 42 insertions, 22 deletions
diff --git a/media-sound/alsa-driver/ChangeLog b/media-sound/alsa-driver/ChangeLog
index 6319073eed7d..0a2a05f1fc22 100644
--- a/media-sound/alsa-driver/ChangeLog
+++ b/media-sound/alsa-driver/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-sound/alsa-driver
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-driver/ChangeLog,v 1.83 2004/04/25 03:23:16 psi29a Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-driver/ChangeLog,v 1.84 2004/04/26 03:50:48 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> alsa-driver-1.0.3.ebuild,
+ alsa-driver-1.0.4-r1.ebuild, alsa-driver-1.0.4.ebuild:
+ Add die following econf for bug 48950
24 Apr 2004; Bret Curtis <psi29a@gentoo.org> alsa-driver-1.0.3.ebuild:
Added to ~mips
diff --git a/media-sound/alsa-driver/alsa-driver-1.0.3.ebuild b/media-sound/alsa-driver/alsa-driver-1.0.3.ebuild
index cd3c0c12049a..c9ffe0c86181 100644
--- a/media-sound/alsa-driver/alsa-driver-1.0.3.ebuild
+++ b/media-sound/alsa-driver/alsa-driver-1.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-driver/alsa-driver-1.0.3.ebuild,v 1.7 2004/04/25 03:23:16 psi29a Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-driver/alsa-driver-1.0.3.ebuild,v 1.8 2004/04/26 03:50:48 agriffis Exp $
inherit eutils kernel-mod flag-o-matic
@@ -80,7 +80,7 @@ src_compile() {
--with-kernel="${KER_DIR}" \
--with-isapnp=yes \
--with-sequencer=yes \
- --with-cards="${ALSA_CARDS}"
+ --with-cards="${ALSA_CARDS}" || die "econf failed"
# Should fix bug #46901
is-flag "-malign-double" && filter-flags "-fomit-frame-pointer"
diff --git a/media-sound/alsa-driver/alsa-driver-1.0.4-r1.ebuild b/media-sound/alsa-driver/alsa-driver-1.0.4-r1.ebuild
index 7434b238c495..b5548ccbd18f 100644
--- a/media-sound/alsa-driver/alsa-driver-1.0.4-r1.ebuild
+++ b/media-sound/alsa-driver/alsa-driver-1.0.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-driver/alsa-driver-1.0.4-r1.ebuild,v 1.1 2004/04/08 18:42:45 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-driver/alsa-driver-1.0.4-r1.ebuild,v 1.2 2004/04/26 03:50:48 agriffis Exp $
inherit kernel-mod flag-o-matic eutils
@@ -77,7 +77,7 @@ src_compile() {
--with-kernel="${KER_DIR}" \
--with-isapnp=yes \
--with-sequencer=yes \
- --with-cards="${ALSA_CARDS}"
+ --with-cards="${ALSA_CARDS}" || die "econf failed"
# Should fix bug #46901
is-flag "-malign-double" && filter-flags "-fomit-frame-pointer"
diff --git a/media-sound/alsa-driver/alsa-driver-1.0.4.ebuild b/media-sound/alsa-driver/alsa-driver-1.0.4.ebuild
index 30ca75efc5df..d8f27e402ca9 100644
--- a/media-sound/alsa-driver/alsa-driver-1.0.4.ebuild
+++ b/media-sound/alsa-driver/alsa-driver-1.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-driver/alsa-driver-1.0.4.ebuild,v 1.4 2004/04/06 18:04:16 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-driver/alsa-driver-1.0.4.ebuild,v 1.5 2004/04/26 03:50:48 agriffis Exp $
inherit kernel-mod flag-o-matic
@@ -74,7 +74,7 @@ src_compile() {
--with-kernel="${KER_DIR}" \
--with-isapnp=yes \
--with-sequencer=yes \
- --with-cards="${ALSA_CARDS}"
+ --with-cards="${ALSA_CARDS}" || die "econf failed"
# Should fix bug #46901
is-flag "-malign-double" && filter-flags "-fomit-frame-pointer"
diff --git a/media-sound/alsaplayer/ChangeLog b/media-sound/alsaplayer/ChangeLog
index c61e7c6fdf17..ed2bbaac14f0 100644
--- a/media-sound/alsaplayer/ChangeLog
+++ b/media-sound/alsaplayer/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-sound/alsaplayer
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/alsaplayer/ChangeLog,v 1.23 2004/03/31 17:53:10 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsaplayer/ChangeLog,v 1.24 2004/04/26 03:54:41 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org>
+ alsaplayer-0.99.75-r1.ebuild:
+ Add die following econf for bug 48950
31 Mar 2004; Jeremy Huddleston <eradicator@gentoo.org>
alsaplayer-0.99.75-r1.ebuild:
diff --git a/media-sound/alsaplayer/alsaplayer-0.99.75-r1.ebuild b/media-sound/alsaplayer/alsaplayer-0.99.75-r1.ebuild
index 42d8b3a1ade1..def927ed9487 100644
--- a/media-sound/alsaplayer/alsaplayer-0.99.75-r1.ebuild
+++ b/media-sound/alsaplayer/alsaplayer-0.99.75-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/alsaplayer/alsaplayer-0.99.75-r1.ebuild,v 1.6 2004/03/31 17:53:10 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsaplayer/alsaplayer-0.99.75-r1.ebuild,v 1.7 2004/04/26 03:54:41 agriffis Exp $
inherit eutils
@@ -76,7 +76,7 @@ src_compile() {
econf \
--disable-sgi \
- ${myconf}
+ ${myconf} || die "econf failed"
# ./configure --enable-gtk --libdir=/usr/lib/alsaplayer
diff --git a/media-sound/aumix/ChangeLog b/media-sound/aumix/ChangeLog
index 20e688027691..075ecc6b4723 100644
--- a/media-sound/aumix/ChangeLog
+++ b/media-sound/aumix/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for media-sound/aumix
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/aumix/ChangeLog,v 1.21 2004/04/18 08:44:14 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/aumix/ChangeLog,v 1.22 2004/04/26 03:55:38 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> aumix-2.7-r4.ebuild:
+ Add die following econf for bug 48950
*aumix-2.8-r1 (18 Apr 2004)
diff --git a/media-sound/aumix/aumix-2.7-r4.ebuild b/media-sound/aumix/aumix-2.7-r4.ebuild
index fa2f4e7bb7bd..fb12083511c7 100644
--- a/media-sound/aumix/aumix-2.7-r4.ebuild
+++ b/media-sound/aumix/aumix-2.7-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/aumix/aumix-2.7-r4.ebuild,v 1.20 2004/02/22 22:37:17 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/aumix/aumix-2.7-r4.ebuild,v 1.21 2004/04/26 03:55:38 agriffis Exp $
IUSE="gpm nls gtk gnome alsa"
@@ -25,7 +25,7 @@ src_compile() {
use gtk || myconf="${myconf} --without-gtk"
use alsa || myconf="${myconf} --without-alsa"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
emake || die "make failed"
}
diff --git a/media-sound/jack-rack/ChangeLog b/media-sound/jack-rack/ChangeLog
index 8e2335261022..1f5fff42f61b 100644
--- a/media-sound/jack-rack/ChangeLog
+++ b/media-sound/jack-rack/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for media-sound/jack-rack
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/jack-rack/ChangeLog,v 1.10 2004/04/18 15:40:56 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/jack-rack/ChangeLog,v 1.11 2004/04/26 03:57:20 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> jack-rack-1.4.3.ebuild:
+ Add die following econf for bug 48950
18 Apr 2004; Daniel Ahlberg <aliz@gentoo.org> jack-rack-1.4.3.ebuild:
Adding amd64 keyword, closing #48174.
diff --git a/media-sound/jack-rack/jack-rack-1.4.3.ebuild b/media-sound/jack-rack/jack-rack-1.4.3.ebuild
index 957c487a7110..d701914a1c60 100644
--- a/media-sound/jack-rack/jack-rack-1.4.3.ebuild
+++ b/media-sound/jack-rack/jack-rack-1.4.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/jack-rack/jack-rack-1.4.3.ebuild,v 1.5 2004/04/18 15:40:56 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/jack-rack/jack-rack-1.4.3.ebuild,v 1.6 2004/04/26 03:57:20 agriffis Exp $
DESCRIPTION="JACK Rack is an effects rack for the JACK low latency audio API."
HOMEPAGE="http://arb.bash.sh/~rah/software/jack-rack/"
@@ -20,7 +20,7 @@ DEPEND="media-libs/ladcca \
virtual/jack"
src_compile() {
- econf `use_enable gnome`
+ econf `use_enable gnome` || die "econf failed"
make || die
}
diff --git a/media-sound/madman/ChangeLog b/media-sound/madman/ChangeLog
index e6e2fdaeab43..cca298cf8979 100644
--- a/media-sound/madman/ChangeLog
+++ b/media-sound/madman/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for media-sound/madman
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/madman/ChangeLog,v 1.3 2004/03/31 18:28:45 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/madman/ChangeLog,v 1.4 2004/04/26 03:57:54 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> madman-0.91.1.ebuild:
+ Add die following econf for bug 48950
31 Mar 2004; Jeremy Huddleston <eradicator@gentoo.org> madman-0.91.1.ebuild:
Stable on x86.
diff --git a/media-sound/madman/madman-0.91.1.ebuild b/media-sound/madman/madman-0.91.1.ebuild
index b6ad2b42a8c6..7444955da8e3 100644
--- a/media-sound/madman/madman-0.91.1.ebuild
+++ b/media-sound/madman/madman-0.91.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/madman/madman-0.91.1.ebuild,v 1.5 2004/03/31 18:28:45 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/madman/madman-0.91.1.ebuild,v 1.6 2004/04/26 03:57:54 agriffis Exp $
DESCRIPTION="MP3 organizer/ID3 tag-editor extrodinaire"
HOMEPAGE="http://madman.sf.net"
@@ -19,7 +19,7 @@ DEPEND=">=x11-libs/qt-3.1.0-r3
src_compile() {
addwrite "${QTDIR}/etc/settings"
- econf --prefix=/usr --libdir=/usr/lib
+ econf --prefix=/usr --libdir=/usr/lib || die "econf failed"
emake
}
diff --git a/media-sound/muse/ChangeLog b/media-sound/muse/ChangeLog
index 911d19b994c2..8d5bc74c23a3 100644
--- a/media-sound/muse/ChangeLog
+++ b/media-sound/muse/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for media-sound/muse
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/muse/ChangeLog,v 1.7 2004/04/18 22:44:01 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/muse/ChangeLog,v 1.8 2004/04/26 03:58:33 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> muse-0.7.2.ebuild:
+ Add die following econf for bug 48950
19 Apr 2004; David Holm <dholm@gentoo.org> muse-0.9.ebuild:
Added to ~ppc.
diff --git a/media-sound/muse/muse-0.7.2.ebuild b/media-sound/muse/muse-0.7.2.ebuild
index 14e603c77a6c..515cd1fec13f 100644
--- a/media-sound/muse/muse-0.7.2.ebuild
+++ b/media-sound/muse/muse-0.7.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/muse/muse-0.7.2.ebuild,v 1.4 2004/03/01 05:37:15 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/muse/muse-0.7.2.ebuild,v 1.5 2004/04/26 03:58:33 agriffis Exp $
IUSE="ncurses oggvorbis X"
@@ -46,7 +46,7 @@ src_compile() {
[ "$xcmd" ] && sed -i "$xcmd" configure
econf `use_with X x` \
- --disable-debug
+ --disable-debug || die "econf failed"
emake CFLAGS="${CFLAGS}" CXXFLAGS="${CXXFLAGS}" || die "Make failed"
}