summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:48:24 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:48:24 +0000
commitd4980cb4ec9e887192cfc72af4edf5b8283b636c (patch)
treea68bff4b0e324cc7ca59f7a4ca7142a25707c523
parentwhitespace (diff)
downloadhistorical-d4980cb4ec9e887192cfc72af4edf5b8283b636c.tar.gz
historical-d4980cb4ec9e887192cfc72af4edf5b8283b636c.tar.bz2
historical-d4980cb4ec9e887192cfc72af4edf5b8283b636c.zip
whitespace
Package-Manager: portage-2.1.2.7
-rw-r--r--sys-apps/baselayout-lite/baselayout-lite-1.0_pre1.ebuild6
-rw-r--r--sys-apps/baselayout-vserver/baselayout-vserver-1.11.14-r4.ebuild4
-rw-r--r--sys-apps/baselayout/baselayout-1.11.15-r3.ebuild4
-rw-r--r--sys-apps/busybox/busybox-1.4.1-r2.ebuild10
-rw-r--r--sys-apps/busybox/busybox-1.4.2.ebuild10
-rw-r--r--sys-apps/busybox/busybox-1.5.0.ebuild10
-rw-r--r--sys-apps/busybox/busybox-1.5.1.ebuild10
-rw-r--r--sys-apps/busybox/busybox-1.6.0.ebuild6
-rw-r--r--sys-apps/coreutils/coreutils-5.94-r1.ebuild8
-rw-r--r--sys-apps/hal/hal-0.5.7.1-r3.ebuild4
-rw-r--r--sys-apps/hal/hal-0.5.7.1-r5.ebuild6
-rw-r--r--sys-apps/policycoreutils/policycoreutils-1.34.1.ebuild4
12 files changed, 41 insertions, 41 deletions
diff --git a/sys-apps/baselayout-lite/baselayout-lite-1.0_pre1.ebuild b/sys-apps/baselayout-lite/baselayout-lite-1.0_pre1.ebuild
index c296380781c6..a437860ca497 100644
--- a/sys-apps/baselayout-lite/baselayout-lite-1.0_pre1.ebuild
+++ b/sys-apps/baselayout-lite/baselayout-lite-1.0_pre1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/baselayout-lite/baselayout-lite-1.0_pre1.ebuild,v 1.13 2007/04/28 18:09:21 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/baselayout-lite/baselayout-lite-1.0_pre1.ebuild,v 1.14 2007/06/26 02:45:55 mr_bones_ Exp $
DESCRIPTION="Baselayout for embedded systems"
HOMEPAGE="http://www.gentoo.org/proj/en/base/embedded/"
@@ -21,7 +21,7 @@ src_install() {
keepdir /bin /etc /etc/init.d /home /lib /sbin /usr /var /root /mnt
keepdir /var/log /proc /dev/pts
- # if ROOT=/ and we make /proc, we will get errors when portage tries
+ # if ROOT=/ and we make /proc, we will get errors when portage tries
# to create /proc/.keep, so we remove it if we need to
[ "${ROOT}" = "/" ] && rm -rf ${D}/proc
[ "${ROOT}" = "" ] && rm -rf ${D}/proc
@@ -29,7 +29,7 @@ src_install() {
# (Jul 23 2004 -solar)
# This fails a when merging if /proc is already mounted. We
# could postinst it but 99% of the time we only are building
- # this port as a package via emerge -B
+ # this port as a package via emerge -B
#keepdir /proc
insinto /etc
diff --git a/sys-apps/baselayout-vserver/baselayout-vserver-1.11.14-r4.ebuild b/sys-apps/baselayout-vserver/baselayout-vserver-1.11.14-r4.ebuild
index a4d1cfde9b6b..9b46b7f0d125 100644
--- a/sys-apps/baselayout-vserver/baselayout-vserver-1.11.14-r4.ebuild
+++ b/sys-apps/baselayout-vserver/baselayout-vserver-1.11.14-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/baselayout-vserver/baselayout-vserver-1.11.14-r4.ebuild,v 1.5 2007/03/10 14:32:22 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/baselayout-vserver/baselayout-vserver-1.11.14-r4.ebuild,v 1.6 2007/06/26 02:46:20 mr_bones_ Exp $
inherit flag-o-matic eutils toolchain-funcs multilib
@@ -236,7 +236,7 @@ src_install() {
libdirs_env="${libdirs_env}:/lib32:/usr/lib32:/usr/local/lib32"
fi
- # List all the multilib libdirs in /etc/env/04multilib (only if they're
+ # List all the multilib libdirs in /etc/env/04multilib (only if they're
# actually different from the normal
if has_multilib_profile || [[ $(get_libdir) != "lib" || -n ${CONF_MULTILIBDIR} ]]; then
echo "LDPATH=\"${libdirs_env}\"" > ${D}/etc/env.d/04multilib
diff --git a/sys-apps/baselayout/baselayout-1.11.15-r3.ebuild b/sys-apps/baselayout/baselayout-1.11.15-r3.ebuild
index 263cdef82481..d56b2c85ada6 100644
--- a/sys-apps/baselayout/baselayout-1.11.15-r3.ebuild
+++ b/sys-apps/baselayout/baselayout-1.11.15-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/baselayout/baselayout-1.11.15-r3.ebuild,v 1.7 2007/05/30 15:39:15 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/baselayout/baselayout-1.11.15-r3.ebuild,v 1.8 2007/06/26 02:45:35 mr_bones_ Exp $
inherit flag-o-matic eutils toolchain-funcs multilib
@@ -284,7 +284,7 @@ src_install() {
libdirs_env="${libdirs_env}:/lib32:/usr/lib32:/usr/local/lib32"
fi
- # List all the multilib libdirs in /etc/env/04multilib (only if they're
+ # List all the multilib libdirs in /etc/env/04multilib (only if they're
# actually different from the normal
if has_multilib_profile || [[ $(get_libdir) != "lib" || -n ${CONF_MULTILIBDIR} ]]; then
echo "LDPATH=\"${libdirs_env}\"" > ${D}/etc/env.d/04multilib
diff --git a/sys-apps/busybox/busybox-1.4.1-r2.ebuild b/sys-apps/busybox/busybox-1.4.1-r2.ebuild
index d16e20b18d68..e0a658df5f94 100644
--- a/sys-apps/busybox/busybox-1.4.1-r2.ebuild
+++ b/sys-apps/busybox/busybox-1.4.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.4.1-r2.ebuild,v 1.13 2007/06/11 03:58:15 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.4.1-r2.ebuild,v 1.14 2007/06/26 02:46:52 mr_bones_ Exp $
inherit eutils flag-o-matic
@@ -13,7 +13,7 @@ inherit eutils flag-o-matic
# get erased afterwards. Add a definition like ROOT=/my/root/path to the
# start of the line if you're installing to somewhere else than the root
# directory. This command will save the default configuration to
-# ${PORTAGE_CONFIGROOT} (or ${ROOT} if ${PORTAGE_CONFIGROOT} is not
+# ${PORTAGE_CONFIGROOT} (or ${ROOT} if ${PORTAGE_CONFIGROOT} is not
# defined), and it will tell you that it has done this. Note the location
# where the config file was saved.
#
@@ -27,7 +27,7 @@ inherit eutils flag-o-matic
#
#
# (3) Save your configuration to the default location and copy it to the
-# savedconfig location as follows. Replace X.X.X by the version of
+# savedconfig location as follows. Replace X.X.X by the version of
# busybox, and change the path if you're overriding ${ROOT} or
# ${PORTAGE_CONFIGROOT}. The file should overwrite the default config
# file that was written by the ebuild during step 1.
@@ -40,8 +40,8 @@ inherit eutils flag-o-matic
#
################################################################################
#
-# (1) Alternatively skip the above steps and simply emerge busybox with
-# USE=savedconfig and edit the file it saves by hand. Then remerge bb as
+# (1) Alternatively skip the above steps and simply emerge busybox with
+# USE=savedconfig and edit the file it saves by hand. Then remerge bb as
# needed.
#
################################################################################
diff --git a/sys-apps/busybox/busybox-1.4.2.ebuild b/sys-apps/busybox/busybox-1.4.2.ebuild
index 1ce7b3e0a2aa..bb83a31baaae 100644
--- a/sys-apps/busybox/busybox-1.4.2.ebuild
+++ b/sys-apps/busybox/busybox-1.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.4.2.ebuild,v 1.11 2007/06/11 03:58:15 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.4.2.ebuild,v 1.12 2007/06/26 02:46:52 mr_bones_ Exp $
inherit eutils flag-o-matic
@@ -13,7 +13,7 @@ inherit eutils flag-o-matic
# get erased afterwards. Add a definition like ROOT=/my/root/path to the
# start of the line if you're installing to somewhere else than the root
# directory. This command will save the default configuration to
-# ${PORTAGE_CONFIGROOT} (or ${ROOT} if ${PORTAGE_CONFIGROOT} is not
+# ${PORTAGE_CONFIGROOT} (or ${ROOT} if ${PORTAGE_CONFIGROOT} is not
# defined), and it will tell you that it has done this. Note the location
# where the config file was saved.
#
@@ -27,7 +27,7 @@ inherit eutils flag-o-matic
#
#
# (3) Save your configuration to the default location and copy it to the
-# savedconfig location as follows. Replace X.X.X by the version of
+# savedconfig location as follows. Replace X.X.X by the version of
# busybox, and change the path if you're overriding ${ROOT} or
# ${PORTAGE_CONFIGROOT}. The file should overwrite the default config
# file that was written by the ebuild during step 1.
@@ -40,8 +40,8 @@ inherit eutils flag-o-matic
#
################################################################################
#
-# (1) Alternatively skip the above steps and simply emerge busybox with
-# USE=savedconfig and edit the file it saves by hand. Then remerge bb as
+# (1) Alternatively skip the above steps and simply emerge busybox with
+# USE=savedconfig and edit the file it saves by hand. Then remerge bb as
# needed.
#
################################################################################
diff --git a/sys-apps/busybox/busybox-1.5.0.ebuild b/sys-apps/busybox/busybox-1.5.0.ebuild
index 61add00d46c9..f0367a7d9f3a 100644
--- a/sys-apps/busybox/busybox-1.5.0.ebuild
+++ b/sys-apps/busybox/busybox-1.5.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.5.0.ebuild,v 1.8 2007/04/24 09:19:22 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.5.0.ebuild,v 1.9 2007/06/26 02:46:52 mr_bones_ Exp $
inherit eutils flag-o-matic
@@ -13,7 +13,7 @@ inherit eutils flag-o-matic
# get erased afterwards. Add a definition like ROOT=/my/root/path to the
# start of the line if you're installing to somewhere else than the root
# directory. This command will save the default configuration to
-# ${PORTAGE_CONFIGROOT} (or ${ROOT} if ${PORTAGE_CONFIGROOT} is not
+# ${PORTAGE_CONFIGROOT} (or ${ROOT} if ${PORTAGE_CONFIGROOT} is not
# defined), and it will tell you that it has done this. Note the location
# where the config file was saved.
#
@@ -27,7 +27,7 @@ inherit eutils flag-o-matic
#
#
# (3) Save your configuration to the default location and copy it to the
-# savedconfig location as follows. Replace X.X.X by the version of
+# savedconfig location as follows. Replace X.X.X by the version of
# busybox, and change the path if you're overriding ${ROOT} or
# ${PORTAGE_CONFIGROOT}. The file should overwrite the default config
# file that was written by the ebuild during step 1.
@@ -40,8 +40,8 @@ inherit eutils flag-o-matic
#
################################################################################
#
-# (1) Alternatively skip the above steps and simply emerge busybox with
-# USE=savedconfig and edit the file it saves by hand. Then remerge bb as
+# (1) Alternatively skip the above steps and simply emerge busybox with
+# USE=savedconfig and edit the file it saves by hand. Then remerge bb as
# needed.
#
################################################################################
diff --git a/sys-apps/busybox/busybox-1.5.1.ebuild b/sys-apps/busybox/busybox-1.5.1.ebuild
index a0491f70bda5..5372204937f7 100644
--- a/sys-apps/busybox/busybox-1.5.1.ebuild
+++ b/sys-apps/busybox/busybox-1.5.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.5.1.ebuild,v 1.1 2007/06/11 04:14:51 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.5.1.ebuild,v 1.2 2007/06/26 02:46:52 mr_bones_ Exp $
inherit eutils flag-o-matic
@@ -13,7 +13,7 @@ inherit eutils flag-o-matic
# get erased afterwards. Add a definition like ROOT=/my/root/path to the
# start of the line if you're installing to somewhere else than the root
# directory. This command will save the default configuration to
-# ${PORTAGE_CONFIGROOT} (or ${ROOT} if ${PORTAGE_CONFIGROOT} is not
+# ${PORTAGE_CONFIGROOT} (or ${ROOT} if ${PORTAGE_CONFIGROOT} is not
# defined), and it will tell you that it has done this. Note the location
# where the config file was saved.
#
@@ -27,7 +27,7 @@ inherit eutils flag-o-matic
#
#
# (3) Save your configuration to the default location and copy it to the
-# savedconfig location as follows. Replace X.X.X by the version of
+# savedconfig location as follows. Replace X.X.X by the version of
# busybox, and change the path if you're overriding ${ROOT} or
# ${PORTAGE_CONFIGROOT}. The file should overwrite the default config
# file that was written by the ebuild during step 1.
@@ -40,8 +40,8 @@ inherit eutils flag-o-matic
#
################################################################################
#
-# (1) Alternatively skip the above steps and simply emerge busybox with
-# USE=savedconfig and edit the file it saves by hand. Then remerge bb as
+# (1) Alternatively skip the above steps and simply emerge busybox with
+# USE=savedconfig and edit the file it saves by hand. Then remerge bb as
# needed.
#
################################################################################
diff --git a/sys-apps/busybox/busybox-1.6.0.ebuild b/sys-apps/busybox/busybox-1.6.0.ebuild
index 82b1aff6865a..7edbe7e79c4f 100644
--- a/sys-apps/busybox/busybox-1.6.0.ebuild
+++ b/sys-apps/busybox/busybox-1.6.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.6.0.ebuild,v 1.2 2007/06/11 05:10:56 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.6.0.ebuild,v 1.3 2007/06/26 02:46:52 mr_bones_ Exp $
inherit eutils flag-o-matic savedconfig
@@ -13,7 +13,7 @@ inherit eutils flag-o-matic savedconfig
# get erased afterwards. Add a definition like ROOT=/my/root/path to the
# start of the line if you're installing to somewhere else than the root
# directory. This command will save the default configuration to
-# ${PORTAGE_CONFIGROOT} (or ${ROOT} if ${PORTAGE_CONFIGROOT} is not
+# ${PORTAGE_CONFIGROOT} (or ${ROOT} if ${PORTAGE_CONFIGROOT} is not
# defined), and it will tell you that it has done this. Note the location
# where the config file was saved.
#
@@ -39,7 +39,7 @@ inherit eutils flag-o-matic savedconfig
# (2) Edit the file it saves by hand. ${ROOT}"/etc/portage/savedconfig/${CATEGORY}/${PF}
#
# (3) Remerge busybox as using USE=savedconfig.
-#
+#
################################################################################
diff --git a/sys-apps/coreutils/coreutils-5.94-r1.ebuild b/sys-apps/coreutils/coreutils-5.94-r1.ebuild
index 84907750fc0f..08059fc23f19 100644
--- a/sys-apps/coreutils/coreutils-5.94-r1.ebuild
+++ b/sys-apps/coreutils/coreutils-5.94-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.94-r1.ebuild,v 1.13 2006/09/19 04:48:21 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.94-r1.ebuild,v 1.14 2007/06/26 02:47:25 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -64,9 +64,9 @@ src_unpack() {
EPATCH_SUFFIX="patch" epatch "${PATCHDIR}"/generic
chmod a+rx tests/sort/sort-mb-tests
- # Since we've patched many .c files, the make process will
- # try to re-build the manpages by running `./bin --help`.
- # When cross-compiling, we can't do that since 'bin' isn't
+ # Since we've patched many .c files, the make process will
+ # try to re-build the manpages by running `./bin --help`.
+ # When cross-compiling, we can't do that since 'bin' isn't
# a native binary, so let's just install outdated man-pages.
tc-is-cross-compiler && touch man/*.1
# There's no reason for this crap to use the private version
diff --git a/sys-apps/hal/hal-0.5.7.1-r3.ebuild b/sys-apps/hal/hal-0.5.7.1-r3.ebuild
index 6759ff52e686..e4d4d9deca3a 100644
--- a/sys-apps/hal/hal-0.5.7.1-r3.ebuild
+++ b/sys-apps/hal/hal-0.5.7.1-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.7.1-r3.ebuild,v 1.12 2007/02/13 16:19:32 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.7.1-r3.ebuild,v 1.13 2007/06/26 02:47:57 mr_bones_ Exp $
inherit eutils linux-info
@@ -106,7 +106,7 @@ src_unpack() {
# fix pmu support crash
epatch "${FILESDIR}"/${PN}-0.5.7-pmu-fix.patch
- # unclean unmount
+ # unclean unmount
epatch "${FILESDIR}"/${PN}-0.5.7-unclean-unmount-r1.patch
# allow plugdev group people to mount
diff --git a/sys-apps/hal/hal-0.5.7.1-r5.ebuild b/sys-apps/hal/hal-0.5.7.1-r5.ebuild
index c55c888ce5a8..f1eaffed2b37 100644
--- a/sys-apps/hal/hal-0.5.7.1-r5.ebuild
+++ b/sys-apps/hal/hal-0.5.7.1-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.7.1-r5.ebuild,v 1.13 2007/06/19 20:02:22 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.7.1-r5.ebuild,v 1.14 2007/06/26 02:47:57 mr_bones_ Exp $
inherit eutils linux-info
@@ -108,7 +108,7 @@ src_unpack() {
# fix pmu support crash
epatch "${FILESDIR}"/${PN}-0.5.7-pmu-fix.patch
- # unclean unmount
+ # unclean unmount
epatch "${FILESDIR}"/${PN}-0.5.7-unclean-unmount-r1.patch
# allow plugdev group people to mount
@@ -140,7 +140,7 @@ src_unpack() {
epatch "${FILESDIR}"/${PN}-0.5.7.1-fix-dbus.patch
# Fix for fdi issues with indirection problem in copy_property
- # All work by Martin "Parmus" Parm <parmus@diku.dk
+ # All work by Martin "Parmus" Parm <parmus@diku.dk
# passed upstream as fd.o bug #9849
epatch "${FILESDIR}"/${PN}-0.5.7.1-indirection-fix.patch
}
diff --git a/sys-apps/policycoreutils/policycoreutils-1.34.1.ebuild b/sys-apps/policycoreutils/policycoreutils-1.34.1.ebuild
index ee580cfad00e..937d21d832b7 100644
--- a/sys-apps/policycoreutils/policycoreutils-1.34.1.ebuild
+++ b/sys-apps/policycoreutils/policycoreutils-1.34.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/policycoreutils/policycoreutils-1.34.1.ebuild,v 1.3 2007/06/04 00:52:47 pebenito Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/policycoreutils/policycoreutils-1.34.1.ebuild,v 1.4 2007/06/26 02:48:24 mr_bones_ Exp $
IUSE="nls pam"
@@ -130,7 +130,7 @@ src_install() {
# for older pam
make DESTDIR="${D}" -C ${S2}/pam.d install || die
fi
- fi
+ fi
}
pkg_postinst() {