summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2010-11-05 08:44:57 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2010-11-05 08:44:57 +0000
commit93264e6025bfc135bad571459f6379fca04559a4 (patch)
tree1e5c52dc1110b668de8bbf2c2785bb547f36e634 /app-cdr/cdw/cdw-0.6.0.ebuild
parentVersion bump (Bug 343465) (diff)
downloadhistorical-93264e6025bfc135bad571459f6379fca04559a4.tar.gz
historical-93264e6025bfc135bad571459f6379fca04559a4.tar.bz2
historical-93264e6025bfc135bad571459f6379fca04559a4.zip
version bump
Package-Manager: portage-2.1.8.3/cvs/Linux i686
Diffstat (limited to 'app-cdr/cdw/cdw-0.6.0.ebuild')
-rw-r--r--app-cdr/cdw/cdw-0.6.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/app-cdr/cdw/cdw-0.6.0.ebuild b/app-cdr/cdw/cdw-0.6.0.ebuild
new file mode 100644
index 000000000000..00142cf780a4
--- /dev/null
+++ b/app-cdr/cdw/cdw-0.6.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdw/cdw-0.6.0.ebuild,v 1.1 2010/11/05 08:44:57 mr_bones_ Exp $
+
+EAPI=2
+inherit autotools eutils
+
+DESCRIPTION="An ncurses based console frontend for cdrtools and dvd+rw-tools"
+HOMEPAGE="http://cdw.sourceforge.net"
+SRC_URI="mirror://sourceforge/cdw/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+DEPEND="virtual/cdrtools
+ app-cdr/dvd+rw-tools
+ dev-libs/libcdio[-minimal]
+ sys-libs/ncurses[unicode]"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-asneeded.patch
+ rm -f missing
+ eautoreconf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog NEWS README THANKS cdw.conf
+}