summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2004-02-18 01:21:03 +0000
committerAlastair Tse <liquidx@gentoo.org>2004-02-18 01:21:03 +0000
commitdc7d3fee7fd8097ecf8d02d4139d50e8582ceab5 (patch)
tree07ccf0045a866d8a9aff0ce356848f950683cd9f /app-dicts/ispell-ru/ispell-ru-0.99.7.ebuild
parentMarked stable on hppa. (diff)
downloadhistorical-dc7d3fee7fd8097ecf8d02d4139d50e8582ceab5.tar.gz
historical-dc7d3fee7fd8097ecf8d02d4139d50e8582ceab5.tar.bz2
historical-dc7d3fee7fd8097ecf8d02d4139d50e8582ceab5.zip
version bump, changed SRC_URI and PV munging (#40276)
Diffstat (limited to 'app-dicts/ispell-ru/ispell-ru-0.99.7.ebuild')
-rw-r--r--app-dicts/ispell-ru/ispell-ru-0.99.7.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-dicts/ispell-ru/ispell-ru-0.99.7.ebuild b/app-dicts/ispell-ru/ispell-ru-0.99.7.ebuild
new file mode 100644
index 000000000000..ea65d214652d
--- /dev/null
+++ b/app-dicts/ispell-ru/ispell-ru-0.99.7.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/ispell-ru/ispell-ru-0.99.7.ebuild,v 1.1 2004/02/18 01:21:03 liquidx Exp $
+
+MY_PV=$(echo ${PV} | sed 's/\.\([0-9]\)$/f\1/')
+S="${WORKDIR}"
+DESCRIPTION="Alexander I. Lebedev's Russian dictionary for ispell."
+HOMEPAGE="http://fmg-www.cs.ucla.edu/geoff/ispell-dictionaries.html#Russian-dicts"
+SRC_URI="ftp://scon155.phys.msu.su/pub/russian/ispell/rus-ispell-${MY_PV}.tar.gz"
+
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~ppc ~x86 ~sparc ~alpha ~mips ~hppa ~arm"
+
+DEPEND="app-text/ispell"
+
+src_compile() {
+ make YO=1 || die
+}
+
+src_install () {
+ insinto /usr/lib/ispell
+ doins russian.hash russian.aff
+
+ dodoc README README.koi LICENSE
+}