summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMamoru Komachi <usata@gentoo.org>2003-11-14 11:13:31 +0000
committerMamoru Komachi <usata@gentoo.org>2003-11-14 11:13:31 +0000
commit1d82430cb1ddb85f1159eddfdef45e34b5958e1f (patch)
treef62a2a0f39a8f9096925ecc5f71f0c9ae619de04 /app-dicts/sumika/sumika-0.04.ebuild
parentVersion bumped. Marked 0.03 stable and removed canna IUSE flag. (diff)
downloadhistorical-1d82430cb1ddb85f1159eddfdef45e34b5958e1f.tar.gz
historical-1d82430cb1ddb85f1159eddfdef45e34b5958e1f.tar.bz2
historical-1d82430cb1ddb85f1159eddfdef45e34b5958e1f.zip
Version bumped. Marked 0.03 stable and removed canna IUSE flag.
Diffstat (limited to 'app-dicts/sumika/sumika-0.04.ebuild')
-rw-r--r--app-dicts/sumika/sumika-0.04.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/app-dicts/sumika/sumika-0.04.ebuild b/app-dicts/sumika/sumika-0.04.ebuild
new file mode 100644
index 000000000000..dcaced59ac2f
--- /dev/null
+++ b/app-dicts/sumika/sumika-0.04.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/sumika/sumika-0.04.ebuild,v 1.1 2003/11/14 11:13:26 usata Exp $
+
+IUSE="nls"
+
+DESCRIPTION="Sumika is a management utility for dictionaries of Anthy, SKK, Canna and PRIME"
+HOMEPAGE="http://sumika.sourceforge.jp/"
+SRC_URI="mirror://sourceforge.jp/${PN}/6801/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+SLOT="0"
+
+S="${WORKDIR}/${P}"
+
+DEPEND="virtual/glibc
+ >=x11-libs/gtk+-2.2
+ >=dev-libs/glib-2.2
+ dev-libs/gdome2
+ nls? ( sys-devel/gettext )"
+
+src_compile() {
+
+ econf `use_enable nls` || die
+ emake || die
+}
+
+src_install() {
+
+ einstall || die
+
+ # we have our own place for docs
+ dodir /usr/share/doc
+ mv ${D}/usr/doc/${PN} ${D}/usr/share/doc/${PF}
+}