summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2001-12-30 18:06:08 +0000
committerDan Armak <danarmak@gentoo.org>2001-12-30 18:06:08 +0000
commit763431b840792e48a56b22c6efd434d135264381 (patch)
tree22827e98b320a406b247be79658dec694165e03f /app-doc
parentmasked app-doc/quanta-docs; the ebuild appears to be incomplete, it has no SR... (diff)
downloadhistorical-763431b840792e48a56b22c6efd434d135264381.tar.gz
historical-763431b840792e48a56b22c6efd434d135264381.tar.bz2
historical-763431b840792e48a56b22c6efd434d135264381.zip
fixed the quanta-dosc ebuild, which didn't work at all. i'll do soem more fixs tomorrow and then
unmask it.
Diffstat (limited to 'app-doc')
-rw-r--r--app-doc/quanta-docs/files/digest-quanta-docs-1.04
-rw-r--r--app-doc/quanta-docs/quanta-docs-1.0.ebuild15
2 files changed, 13 insertions, 6 deletions
diff --git a/app-doc/quanta-docs/files/digest-quanta-docs-1.0 b/app-doc/quanta-docs/files/digest-quanta-docs-1.0
index e69de29bb2d1..d93b39cfade5 100644
--- a/app-doc/quanta-docs/files/digest-quanta-docs-1.0
+++ b/app-doc/quanta-docs/files/digest-quanta-docs-1.0
@@ -0,0 +1,4 @@
+MD5 9134a94af4c783c740cc0ad5806e4b51 quanta-css-1.0.tar.bz2 122880
+MD5 0cc3234c4b3df88d4115340ce05e0053 quanta-html-1.0.tar.bz2 94208
+MD5 eea6e25a1c25af1f5a0c33e32e52c136 quanta-javascript-1.0.tar.bz2 339968
+MD5 8ae86e900874549c3749ee5940756817 quanta-php-1.0.tar.bz2 380928
diff --git a/app-doc/quanta-docs/quanta-docs-1.0.ebuild b/app-doc/quanta-docs/quanta-docs-1.0.ebuild
index 779625296be7..cdd52cba2f68 100644
--- a/app-doc/quanta-docs/quanta-docs-1.0.ebuild
+++ b/app-doc/quanta-docs/quanta-docs-1.0.ebuild
@@ -1,26 +1,29 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-doc/quanta-docs/quanta-docs-1.0.ebuild,v 1.1 2001/08/14 16:48:09 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-doc/quanta-docs/quanta-docs-1.0.ebuild,v 1.2 2001/12/30 18:06:08 danarmak Exp $
S=${WORKDIR}
-DESCRIPTION="Lot's of docs for quanta"
+DESCRIPTION="Lots of docs for quanta"
-A="quanta-css-${PV}.tar.bz2
+list="quanta-css-${PV}.tar.bz2
quanta-html-${PV}.tar.bz2
quanta-javascript-${PV}.tar.bz2
quanta-php-${PV}.tar.bz2"
+
+for x in $list; do
+ SRC_URI="$SRC_URI http://prdownloads.sourceforge.net/quanta/$x"
+done
HOMEPAGE="http://quanta.sourceforge.net"
-
src_install () {
- dodir ${KDEDIR}/share/apps/quanta/doc
+ dodir /usr/share/apps/quanta/doc
for i in css html javascript php
do
cd ${S}/${i}
- cp -R $i $i.docrc ${D}/${KDEDIR}/share/apps/quanta/doc
+ cp -R $i $i.docrc ${D}/usr/share/apps/quanta/doc
done
}