summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-10-16 23:09:03 +0000
committerMike Frysinger <vapier@gentoo.org>2002-10-16 23:09:03 +0000
commit88e01b7ff7c8033e3dbd7ba6b9713011e56a036d (patch)
tree5e88723ffadb70bc0b6dac80b1d01f865bfd9792 /app-editors
parentspace fix [lintool] for #9203 (diff)
downloadhistorical-88e01b7ff7c8033e3dbd7ba6b9713011e56a036d.tar.gz
historical-88e01b7ff7c8033e3dbd7ba6b9713011e56a036d.tar.bz2
historical-88e01b7ff7c8033e3dbd7ba6b9713011e56a036d.zip
space fix [lintool] for #9203
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/bluefish/bluefish-0.7-r2.ebuild13
-rw-r--r--app-editors/bluefish/bluefish-2002.06.23.ebuild12
2 files changed, 13 insertions, 12 deletions
diff --git a/app-editors/bluefish/bluefish-0.7-r2.ebuild b/app-editors/bluefish/bluefish-0.7-r2.ebuild
index 788d208d510d..632c30c7240f 100644
--- a/app-editors/bluefish/bluefish-0.7-r2.ebuild
+++ b/app-editors/bluefish/bluefish-0.7-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/bluefish/bluefish-0.7-r2.ebuild,v 1.10 2002/10/05 05:39:05 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/bluefish/bluefish-0.7-r2.ebuild,v 1.11 2002/10/16 23:09:03 vapier Exp $
IUSE="nls perl"
@@ -16,6 +16,7 @@ DEPEND="=x11-libs/gtk+-1.2*
>=media-libs/imlib-1.9.10-r1
perl? ( sys-devel/perl )
nls? ( sys-devel/gettext )"
+RDEPEND="${DEPEND}"
src_compile() {
@@ -23,9 +24,9 @@ src_compile() {
use perl && myconf="${myconf} --with-perl"
use nls || myconf="${myconf} --disable-nls"
- ./configure \
+ ./configure \
--prefix=/usr \
- --mandir=/usr/share/man \
+ --mandir=/usr/share/man \
--host=${CHOST} \
--with-autocomplet \
${myconf} || die
@@ -45,9 +46,9 @@ src_install () {
$f.orig > $f
done
- make \
- DESTDIR=${D} \
- mandir=${D}/usr/share/man \
+ make \
+ DESTDIR=${D} \
+ mandir=${D}/usr/share/man \
install || die
dodoc ABOUT-NLS AUTHORS BUGS COPYING INSTALL NEWS README TODO
diff --git a/app-editors/bluefish/bluefish-2002.06.23.ebuild b/app-editors/bluefish/bluefish-2002.06.23.ebuild
index b770229a2fe5..7ccf345fcf11 100644
--- a/app-editors/bluefish/bluefish-2002.06.23.ebuild
+++ b/app-editors/bluefish/bluefish-2002.06.23.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/bluefish/bluefish-2002.06.23.ebuild,v 1.6 2002/10/05 05:39:05 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/bluefish/bluefish-2002.06.23.ebuild,v 1.7 2002/10/16 23:09:03 vapier Exp $
IUSE="nls perl"
@@ -27,9 +27,9 @@ src_compile() {
use perl && myconf="${myconf} --with-perl"
use nls || myconf="${myconf} --disable-nls"
- ./configure \
+ ./configure \
--prefix=/usr \
- --mandir=/usr/share/man \
+ --mandir=/usr/share/man \
--host=${CHOST} \
--with-autocomplet \
${myconf} || die
@@ -49,9 +49,9 @@ src_install () {
$f.orig > $f
done
- make \
- DESTDIR=${D} \
- mandir=${D}/usr/share/man \
+ make \
+ DESTDIR=${D} \
+ mandir=${D}/usr/share/man \
install || die
dodoc ABOUT-NLS AUTHORS BUGS COPYING INSTALL NEWS README TODO