summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2006-03-09 01:41:30 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2006-03-09 01:41:30 +0000
commit6dd8148f2c6ec837ac254b00038a540ff0082c10 (patch)
treeb92be4f72cbbfb732d34df61ed71bfa4c9fb5608 /app-emulation/emul-linux-x86-java/emul-linux-x86-java-1.4.2.03.ebuild
parentStable on alpha wrt sec bug #123038 (diff)
downloadhistorical-6dd8148f2c6ec837ac254b00038a540ff0082c10.tar.gz
historical-6dd8148f2c6ec837ac254b00038a540ff0082c10.tar.bz2
historical-6dd8148f2c6ec837ac254b00038a540ff0082c10.zip
Add strip restriction, as the binaries are already stripped.
Package-Manager: portage-2.1_pre5-r4
Diffstat (limited to 'app-emulation/emul-linux-x86-java/emul-linux-x86-java-1.4.2.03.ebuild')
-rw-r--r--app-emulation/emul-linux-x86-java/emul-linux-x86-java-1.4.2.03.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/app-emulation/emul-linux-x86-java/emul-linux-x86-java-1.4.2.03.ebuild b/app-emulation/emul-linux-x86-java/emul-linux-x86-java-1.4.2.03.ebuild
index 721c5fe2a1ee..f52f0bb73b95 100644
--- a/app-emulation/emul-linux-x86-java/emul-linux-x86-java-1.4.2.03.ebuild
+++ b/app-emulation/emul-linux-x86-java/emul-linux-x86-java-1.4.2.03.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/emul-linux-x86-java/emul-linux-x86-java-1.4.2.03.ebuild,v 1.2 2006/01/07 19:15:02 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/emul-linux-x86-java/emul-linux-x86-java-1.4.2.03.ebuild,v 1.3 2006/03/09 01:32:25 flameeyes Exp $
inherit multilib java versionator
@@ -31,6 +31,8 @@ JAVAHOME="${D}/opt/java32"
# 32bit binary package
ABI="x86"
+RESTRICT="strip"
+
# Extract the 'skip' value (offset of tarball) we should pass to tail
get_offset() {
[ ! -f "$1" ] && return