summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Tolboom <ryan@gentoo.org>2001-10-04 22:36:15 +0000
committerRyan Tolboom <ryan@gentoo.org>2001-10-04 22:36:15 +0000
commit03e6fa216b972e43cebcf5d4c10b6fce1367ad2e (patch)
treed9aaf8518594a68b02bb541d2d6a2049b55058c7 /app-emulation/fceultra
parentbugfix (diff)
downloadhistorical-03e6fa216b972e43cebcf5d4c10b6fce1367ad2e.tar.gz
historical-03e6fa216b972e43cebcf5d4c10b6fce1367ad2e.tar.bz2
historical-03e6fa216b972e43cebcf5d4c10b6fce1367ad2e.zip
New release of FCEUltra.
Diffstat (limited to 'app-emulation/fceultra')
-rw-r--r--app-emulation/fceultra/fceu-070.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-emulation/fceultra/fceu-070.ebuild b/app-emulation/fceultra/fceu-070.ebuild
new file mode 100644
index 000000000000..4868cba8c94e
--- /dev/null
+++ b/app-emulation/fceultra/fceu-070.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Ryan Tolboom <ryan@gentoo.org>
+# /home/cvsroot/gentoo-x86/app-emulation/fceultra/fceu-054.ebuild,v 1.1 2001/05/26 00:39:56 ryan Exp
+
+A=fceu070src.tar.gz
+S=${WORKDIR}/fceu
+DESCRIPTION="A portable NES/Famicom Emulator"
+SRC_URI="http://fceultra.sourceforge.net/dev/${A}"
+HOMEPAGE="http://fceultra.sourceforge.net"
+
+DEPEND=">=media-libs/svgalib-1.4.2"
+
+src_compile() {
+
+ cp Makefile.base Makefile.orig
+ cat Makefile.orig | sed "s:\${TFLAGS}:\${TFLAGS} ${CFLAGS}:" > Makefile.base
+ try make -f Makefile.linuxvga
+
+}
+
+src_install () {
+
+ dobin fce
+ dodoc Documentation/*
+
+}