summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2010-09-28 20:48:58 +0000
committerJeroen Roovers <jer@gentoo.org>2010-09-28 20:48:58 +0000
commit326a2c3cca6ab25b392f0ae35755c2fa16152653 (patch)
tree84ad2d6f0919ec860d4106d4d8877c892caa74e6 /app-emulation/lib765/lib765-0.4.2.ebuild
parentRevbump due to last change. As correctly pointed out on -dev. (diff)
downloadhistorical-326a2c3cca6ab25b392f0ae35755c2fa16152653.tar.gz
historical-326a2c3cca6ab25b392f0ae35755c2fa16152653.tar.bz2
historical-326a2c3cca6ab25b392f0ae35755c2fa16152653.zip
Version bump. Respect LDFLAGS (bug #337311).
Package-Manager: portage-2.2_rc86/cvs/Linux i686
Diffstat (limited to 'app-emulation/lib765/lib765-0.4.2.ebuild')
-rw-r--r--app-emulation/lib765/lib765-0.4.2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/app-emulation/lib765/lib765-0.4.2.ebuild b/app-emulation/lib765/lib765-0.4.2.ebuild
new file mode 100644
index 000000000000..ce9de3363753
--- /dev/null
+++ b/app-emulation/lib765/lib765-0.4.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/lib765/lib765-0.4.2.ebuild,v 1.1 2010/09/28 20:48:58 jer Exp $
+
+EAPI="2"
+
+inherit autotools
+
+DESCRIPTION="Floppy controller emulator"
+HOMEPAGE="http://www.seasip.demon.co.uk/Unix/LibDsk/"
+SRC_URI="http://www.seasip.demon.co.uk/Unix/LibDsk/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64 ~ppc ~x86"
+
+DEPEND="app-emulation/libdsk"
+
+src_prepare() {
+ eautoreconf
+}
+
+src_configure() {
+ econf --with-libdsk || die
+}
+
+src_install() {
+ make install DESTDIR=${D} || die
+ dodoc ChangeLog doc/765.txt
+}