summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRob Cakebread <pythonhead@gentoo.org>2004-07-27 00:03:27 +0000
committerRob Cakebread <pythonhead@gentoo.org>2004-07-27 00:03:27 +0000
commit8d7c82f6c12b798e5951bd50a8176bebbdd9d684 (patch)
tree12bcea7bab48391935a07b2d71ff951f5707be14 /app-i18n/poedit/poedit-1.2.3.ebuild
parentMoving to app-i18n/poedit (diff)
downloadhistorical-8d7c82f6c12b798e5951bd50a8176bebbdd9d684.tar.gz
historical-8d7c82f6c12b798e5951bd50a8176bebbdd9d684.tar.bz2
historical-8d7c82f6c12b798e5951bd50a8176bebbdd9d684.zip
Moved from dev-util/poedit to app-i18n/poedit.
Diffstat (limited to 'app-i18n/poedit/poedit-1.2.3.ebuild')
-rw-r--r--app-i18n/poedit/poedit-1.2.3.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-i18n/poedit/poedit-1.2.3.ebuild b/app-i18n/poedit/poedit-1.2.3.ebuild
new file mode 100644
index 000000000000..73715195f501
--- /dev/null
+++ b/app-i18n/poedit/poedit-1.2.3.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/poedit/poedit-1.2.3.ebuild,v 1.1 2004/07/27 00:03:27 pythonhead Exp $
+
+inherit eutils kde
+
+IUSE=""
+DESCRIPTION="Cross-platform gettext catalogs (.po files) editor."
+SRC_URI="mirror://sourceforge/poedit/${P}.tar.bz2"
+HOMEPAGE="http://poedit.sourceforge.net/"
+
+SLOT="0"
+LICENSE="as-is"
+KEYWORDS="x86 sparc"
+
+DEPEND=">=x11-libs/wxGTK-2.3.4
+ >=sys-libs/db-3"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install () {
+
+ einstall \
+ datadir=${D}/usr/share \
+ GNOME_DATA_DIR=${D}/usr/share \
+ KDE_DATA_DIR=${D}/${KDEDIR-/usr}/share || die
+
+ dodoc AUTHORS LICENSE NEWS README TODO
+}