summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNaohiro Aota <naota@gentoo.org>2011-11-24 04:45:16 +0000
committerNaohiro Aota <naota@gentoo.org>2011-11-24 04:45:16 +0000
commitd1137294273ba4d93a45918d59435e5848352f58 (patch)
tree0545c6619d3670b4abe27649dc81de8727f1c989 /app-laptop/pommed/files
parentMask app-text/chasen and its reverse dependencies. Bug #390769 (diff)
downloadhistorical-d1137294273ba4d93a45918d59435e5848352f58.tar.gz
historical-d1137294273ba4d93a45918d59435e5848352f58.tar.bz2
historical-d1137294273ba4d93a45918d59435e5848352f58.zip
Drop -g from CFLAGS. Bug #389661
Package-Manager: portage-2.2.0_alpha75/cvs/Linux x86_64
Diffstat (limited to 'app-laptop/pommed/files')
-rw-r--r--app-laptop/pommed/files/pommed-1.31.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-laptop/pommed/files/pommed-1.31.patch b/app-laptop/pommed/files/pommed-1.31.patch
index 484d7bc2db57..94061909a53c 100644
--- a/app-laptop/pommed/files/pommed-1.31.patch
+++ b/app-laptop/pommed/files/pommed-1.31.patch
@@ -7,7 +7,7 @@ diff -ru pommed-1.31~/gpomme/Makefile pommed-1.31/gpomme/Makefile
-CFLAGS = -g -O2 -Wall $(DBUS_CFLAGS) $(DBUSGLIB_CFLAGS) $(GTK_CFLAGS) $(CONFUSE_CFLAGS) $(GLADE_CFLAGS) $(INOTIFY_CFLAGS)
-LDFLAGS = -lpthread -lX11 $(DBUS_LIBS) $(DBUSGLIB_LIBS) $(GTK_LIBS) $(CONFUSE_LIBS) $(GLADE_LIBS)
-+CFLAGS += -g -Wall $(DBUS_CFLAGS) $(DBUSGLIB_CFLAGS) $(GTK_CFLAGS) $(CONFUSE_CFLAGS) $(GLADE_CFLAGS) $(INOTIFY_CFLAGS)
++CFLAGS += -Wall $(DBUS_CFLAGS) $(DBUSGLIB_CFLAGS) $(GTK_CFLAGS) $(CONFUSE_CFLAGS) $(GLADE_CFLAGS) $(INOTIFY_CFLAGS)
+LDFLAGS += -lpthread -lX11 $(DBUS_LIBS) $(DBUSGLIB_LIBS) $(GTK_LIBS) $(CONFUSE_LIBS) $(GLADE_LIBS)
SOURCES = gpomme.c theme.c conffile.c \
@@ -28,7 +28,7 @@ diff -ru pommed-1.31~/pommed/Makefile pommed-1.31/pommed/Makefile
TIMERFD_CFLAGS = $(shell test -e /usr/include/sys/timerfd.h || echo -DNO_SYS_TIMERFD_H)
-CFLAGS = -g -O2 -Wall $(DBUS_CFLAGS) $(ALSA_CFLAGS) $(AUDIOFILE_CFLAGS) $(CONFUSE_CFLAGS) $(INOTIFY_CFLAGS) $(TIMERFD_CFLAGS)
-+CFLAGS += -g -Wall $(DBUS_CFLAGS) $(ALSA_CFLAGS) $(AUDIOFILE_CFLAGS) $(CONFUSE_CFLAGS) $(INOTIFY_CFLAGS) $(TIMERFD_CFLAGS)
++CFLAGS += -Wall $(DBUS_CFLAGS) $(ALSA_CFLAGS) $(AUDIOFILE_CFLAGS) $(CONFUSE_CFLAGS) $(INOTIFY_CFLAGS) $(TIMERFD_CFLAGS)
-LDFLAGS = -pthread -lrt $(DBUS_LIBS) $(ALSA_LIBS) $(AUDIOFILE_LIBS) $(CONFUSE_LIBS)
+LDFLAGS += -pthread -lrt $(DBUS_LIBS) $(ALSA_LIBS) $(AUDIOFILE_LIBS) $(CONFUSE_LIBS)
@@ -60,7 +60,7 @@ diff -ru pommed-1.31~/wmpomme/Makefile pommed-1.31/wmpomme/Makefile
-CFLAGS = -g -O2 -Wall $(DBUS_CFLAGS) $(TIMERFD_CFLAGS)
-LDFLAGS = -lrt -lXpm -lXext -lX11 $(DBUS_LIBS)
-+CFLAGS += -g -Wall $(DBUS_CFLAGS) $(TIMERFD_CFLAGS)
++CFLAGS += -Wall $(DBUS_CFLAGS) $(TIMERFD_CFLAGS)
+LDFLAGS += -lrt -lXpm -lXext -lX11 $(DBUS_LIBS)
SOURCES = wmgeneral.c wmpomme.c \