summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStuart Herbert <stuart@gentoo.org>2005-01-02 17:11:15 +0000
committerStuart Herbert <stuart@gentoo.org>2005-01-02 17:11:15 +0000
commit5edab89c1414711db79a204a61611c02fb5e054e (patch)
tree289b4bece714f26502a2f3441d40476c96224484 /app-misc/btail/btail-0.2.ebuild
parentfix comments (diff)
downloadhistorical-5edab89c1414711db79a204a61611c02fb5e054e.tar.gz
historical-5edab89c1414711db79a204a61611c02fb5e054e.tar.bz2
historical-5edab89c1414711db79a204a61611c02fb5e054e.zip
Initial import
Diffstat (limited to 'app-misc/btail/btail-0.2.ebuild')
-rw-r--r--app-misc/btail/btail-0.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-misc/btail/btail-0.2.ebuild b/app-misc/btail/btail-0.2.ebuild
new file mode 100644
index 000000000000..fdc3183a2b16
--- /dev/null
+++ b/app-misc/btail/btail-0.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/btail/btail-0.2.ebuild,v 1.1 2005/01/02 17:11:15 stuart Exp $
+
+inherit eutils
+
+DESCRIPTION="Bayesian logfile filter"
+HOMEPAGE="http://www.vanheusden.com/btail/"
+SRC_URI="${HOMEPAGE}/${P}.tgz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+#RESTRICT="nostrip"
+
+DEPEND=""
+#RDEPEND=""
+
+src_compile() {
+ make || die "make failed"
+}
+
+src_install() {
+ dobin blearn || die
+ dobin btail || die
+
+ dodoc readme.txt || die
+ dodoc btail.conf || die
+ dodoc license.txt || die
+}