summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLisa M. Seelye <lisa@gentoo.org>2003-12-22 04:03:52 +0000
committerLisa M. Seelye <lisa@gentoo.org>2003-12-22 04:03:52 +0000
commit09d5eff016d08de91988085a0569140a602c3042 (patch)
tree2e2184bf9a554d1e2a8953fa4384ecc11e6983c0 /app-misc/linup/linup-1.1.1-r1.ebuild
parentLive fix (source patch) since uptimes.wonko.com was changed to uptimes.hostin... (diff)
downloadhistorical-09d5eff016d08de91988085a0569140a602c3042.tar.gz
historical-09d5eff016d08de91988085a0569140a602c3042.tar.bz2
historical-09d5eff016d08de91988085a0569140a602c3042.zip
Live fix (source patch) since uptimes.wonko.com was changed to uptimes.hostingwired.com.
Diffstat (limited to 'app-misc/linup/linup-1.1.1-r1.ebuild')
-rw-r--r--app-misc/linup/linup-1.1.1-r1.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/app-misc/linup/linup-1.1.1-r1.ebuild b/app-misc/linup/linup-1.1.1-r1.ebuild
new file mode 100644
index 000000000000..ac069f456df5
--- /dev/null
+++ b/app-misc/linup/linup-1.1.1-r1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/linup/linup-1.1.1-r1.ebuild,v 1.1 2003/12/22 04:03:44 lisa Exp $
+
+DESCRIPTION="Linux Uptime Client"
+HOMEPAGE="ftp://ftp.smux.net/people/sena/linup/"
+SRC_URI="ftp://ftp.smux.net/people/sena/linup/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+IUSE=""
+
+RDEPEND="virtual/glibc"
+
+S="${WORKDIR}/${PN}"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ epatch ${FILESDIR}/fix-uptimes-host.gz
+}
+
+src_compile() {
+ emake || die "compile problem"
+}
+
+src_install () {
+ dobin linup
+ dodoc COPYING README
+}
+
+pkg_postinst() {
+ einfo "Please read /usr/share/doc/${P}/README.gz"
+ einfo "on how to run linup."
+}