summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabio Erculiani <lxnay@gentoo.org>2013-03-14 18:26:22 +0000
committerFabio Erculiani <lxnay@gentoo.org>2013-03-14 18:26:22 +0000
commitde77bbe274b86e62844d6289c05103572afacf2f (patch)
tree4233178419c2e853b80d60c216f6539a6719d0b6 /app-misc/magneto-loader/magneto-loader-183.ebuild
parentversion bump (diff)
downloadhistorical-de77bbe274b86e62844d6289c05103572afacf2f.tar.gz
historical-de77bbe274b86e62844d6289c05103572afacf2f.tar.bz2
historical-de77bbe274b86e62844d6289c05103572afacf2f.zip
version bump
Package-Manager: portage-2.2.0_alpha166/cvs/Linux x86_64 Manifest-Sign-Key: 0xADC916E5
Diffstat (limited to 'app-misc/magneto-loader/magneto-loader-183.ebuild')
-rw-r--r--app-misc/magneto-loader/magneto-loader-183.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-misc/magneto-loader/magneto-loader-183.ebuild b/app-misc/magneto-loader/magneto-loader-183.ebuild
new file mode 100644
index 000000000000..9647de1dc9f6
--- /dev/null
+++ b/app-misc/magneto-loader/magneto-loader-183.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/magneto-loader/magneto-loader-183.ebuild,v 1.1 2013/03/14 18:26:18 lxnay Exp $
+
+EAPI="2"
+inherit eutils
+
+DESCRIPTION="Official Sabayon Linux Entropy Notification Applet Loader"
+HOMEPAGE="http://www.sabayon.org"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+SRC_URI="mirror://sabayon/sys-apps/entropy-${PV}.tar.bz2"
+S="${WORKDIR}/entropy-${PV}/magneto"
+
+DEPEND="~sys-apps/magneto-core-${PV}
+ ~app-admin/rigo-${PV}"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ einfo "nothing to compile"
+}
+
+src_install() {
+ emake DESTDIR="${D}" LIBDIR="usr/lib" magneto-loader-install || die "make install failed"
+}