summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGraham Forest <vitaminmoo@gentoo.org>2003-04-01 17:38:40 +0000
committerGraham Forest <vitaminmoo@gentoo.org>2003-04-01 17:38:40 +0000
commitd615752a7988afb0c9238cfa8a39ad52fcc435a7 (patch)
tree1617aaa3b26230a58ae3a51e7fb1d370d19403ed /app-misc/unfoo/unfoo-1.0.4.ebuild
parentfix bug 10966 for alpha (diff)
downloadhistorical-d615752a7988afb0c9238cfa8a39ad52fcc435a7.tar.gz
historical-d615752a7988afb0c9238cfa8a39ad52fcc435a7.tar.bz2
historical-d615752a7988afb0c9238cfa8a39ad52fcc435a7.zip
Initial import
Diffstat (limited to 'app-misc/unfoo/unfoo-1.0.4.ebuild')
-rw-r--r--app-misc/unfoo/unfoo-1.0.4.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-misc/unfoo/unfoo-1.0.4.ebuild b/app-misc/unfoo/unfoo-1.0.4.ebuild
new file mode 100644
index 000000000000..cf69472d8be2
--- /dev/null
+++ b/app-misc/unfoo/unfoo-1.0.4.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/unfoo/unfoo-1.0.4.ebuild,v 1.1 2003/04/01 17:38:40 vladimir Exp $
+
+DESCRIPTION="A simple bash driven frontend to simplify decompression of files"
+HOMEPAGE="http://pocketninja.com/code/unfoo/"
+SRC_URI="http://pocketninja.com/code/unfoo/download/${P}"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~ppc ~x86 ~arm ~sparc"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+S=${WORKDIR}
+
+src_unpack() {
+ cp ${DISTDIR}/${A} ${WORKDIR}
+}
+
+src_install() {
+ newbin ${P} unfoo
+}
+
+pkg_postinst() {
+ echo
+ einfo "unfoo can handle far more than just .tar*, but it requires some"
+ einfo "optional packages to do so. For a list, either consult the source"
+ einfo "(less /usr/bin/unfoo), or see http://pocketninja.com/code/unfoo/"
+ echo
+}