summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCiaran McCreesh <ciaranm@gentoo.org>2004-10-26 20:59:08 +0000
committerCiaran McCreesh <ciaranm@gentoo.org>2004-10-26 20:59:08 +0000
commite9df07310bf9fb24858038c8a14dc1519f35feca (patch)
treea15e0e1b58c2764724cf9246ad510d13ddbf3a80 /app-misc
parentFixed ebuild to use tc-getCC from toolchain-funcs.eclass, Closes #69016. (diff)
downloadhistorical-e9df07310bf9fb24858038c8a14dc1519f35feca.tar.gz
historical-e9df07310bf9fb24858038c8a14dc1519f35feca.tar.bz2
historical-e9df07310bf9fb24858038c8a14dc1519f35feca.zip
Don't use CC, bug #68981
Diffstat (limited to 'app-misc')
-rw-r--r--app-misc/hilite/ChangeLog5
-rw-r--r--app-misc/hilite/Manifest10
-rw-r--r--app-misc/hilite/hilite-1.5.ebuild6
3 files changed, 13 insertions, 8 deletions
diff --git a/app-misc/hilite/ChangeLog b/app-misc/hilite/ChangeLog
index fbaf106b23b4..a2750997a7b1 100644
--- a/app-misc/hilite/ChangeLog
+++ b/app-misc/hilite/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-misc/hilite
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/hilite/ChangeLog,v 1.8 2004/10/15 23:47:06 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/hilite/ChangeLog,v 1.9 2004/10/26 20:59:08 ciaranm Exp $
+
+ 26 Oct 2004; Ciaran McCreesh <ciaranm@gentoo.org> hilite-1.5.ebuild:
+ Don't use CC, bug #68981
16 Oct 2004; Tom Martin <slarti@gentoo.org> metadata.xml:
Added to the shell-tools herd for ciaranm.
diff --git a/app-misc/hilite/Manifest b/app-misc/hilite/Manifest
index 2adbd14dc532..5eae771ef3d2 100644
--- a/app-misc/hilite/Manifest
+++ b/app-misc/hilite/Manifest
@@ -1,14 +1,14 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 0844f88375e873a1d97197894f724102 ChangeLog 921
+MD5 fa78524bd5ecb98fd92d84caf3df3d68 ChangeLog 1021
+MD5 59a430e3e1eb6078df6f9639ca163bad hilite-1.5.ebuild 683
MD5 cc91d79e8dc6f0d1b9727eb83de5f98a metadata.xml 258
-MD5 9dd620c7f5beaa7c8433ba872331d1a2 hilite-1.5.ebuild 657
MD5 cc917381e52b9b4031849b400b4235ca files/digest-hilite-1.5 55
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.6 (GNU/Linux)
-iD8DBQFBcGGNCHk4+ZoBpvsRAuvBAJwNc6jtlyGGV4F+zapACgoTt8zdTACgjlHu
-vRdMWkKQgUsdfPFhWg1WRV0=
-=Ipcx
+iD8DBQFBfrpvLLFUmVNQ7rkRAg1eAJ4pF02LjLR5xDmOjf+FCumnGh5bTgCg1qXc
+e8QvzmTi9OUFMVQPM0sa4+s=
+=bOUO
-----END PGP SIGNATURE-----
diff --git a/app-misc/hilite/hilite-1.5.ebuild b/app-misc/hilite/hilite-1.5.ebuild
index c0b58e2bd779..746b480ab0c4 100644
--- a/app-misc/hilite/hilite-1.5.ebuild
+++ b/app-misc/hilite/hilite-1.5.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/hilite/hilite-1.5.ebuild,v 1.7 2004/10/05 13:34:51 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/hilite/hilite-1.5.ebuild,v 1.8 2004/10/26 20:59:08 ciaranm Exp $
+
+inherit toolchain-funcs
HOMEPAGE="http://sourceforge.net/projects/hilite"
SRC_URI="mirror://gentoo/${PN}-${PV}.c"
@@ -20,7 +22,7 @@ src_unpack() {
}
src_compile() {
- ${CC:-gcc} ${CFLAGS} -o ${PN} ${PN}-${PV}.c \
+ $(tc-getCC ) ${CFLAGS} -o ${PN} ${PN}-${PV}.c \
|| die "compile failed"
}