summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlin Năstac <mrness@gentoo.org>2006-03-26 19:56:21 +0000
committerAlin Năstac <mrness@gentoo.org>2006-03-26 19:56:21 +0000
commit549eb2a32cb442c12c6d8aa307b6b44f02a4be02 (patch)
treee7ed3ffd9738cbfd3d9bd588ba45b89969a3b0ca /app-mobilephone/scmxx/scmxx-0.9.0.ebuild
parentFix for wormux segfault, bug #96382 (diff)
downloadhistorical-549eb2a32cb442c12c6d8aa307b6b44f02a4be02.tar.gz
historical-549eb2a32cb442c12c6d8aa307b6b44f02a4be02.tar.bz2
historical-549eb2a32cb442c12c6d8aa307b6b44f02a4be02.zip
Version bump (#127282). Add nls and bluetooth USE flags.
Package-Manager: portage-2.0.54
Diffstat (limited to 'app-mobilephone/scmxx/scmxx-0.9.0.ebuild')
-rw-r--r--app-mobilephone/scmxx/scmxx-0.9.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-mobilephone/scmxx/scmxx-0.9.0.ebuild b/app-mobilephone/scmxx/scmxx-0.9.0.ebuild
new file mode 100644
index 000000000000..c85e13d0b1cf
--- /dev/null
+++ b/app-mobilephone/scmxx/scmxx-0.9.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/scmxx/scmxx-0.9.0.ebuild,v 1.1 2006/03/26 19:56:21 mrness Exp $
+
+DESCRIPTION="Exchange data with Siemens phones"
+HOMEPAGE="http://www.hendrik-sattler.de/scmxx/"
+SRC_URI="mirror://sourceforge/scmxx/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="bluetooth nls"
+
+DEPEND="bluetooth? ( net-wireless/bluez-libs )
+ nls? ( sys-devel/gettext )"
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+
+ exeinto /usr/lib/scmxx
+ doexe contrib/*
+
+ doman docs/*.1
+
+ rm docs/README_WIN32.txt
+ dodoc AUTHORS BUGS CHANGELOG README TODO docs/*.txt
+}