summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFederico Ferri <mescalinum@gentoo.org>2008-11-13 16:59:40 +0000
committerFederico Ferri <mescalinum@gentoo.org>2008-11-13 16:59:40 +0000
commit966c5e271540adc9efcb6d3b6db65ed00123522c (patch)
treeaa682a5120512b057edf782793fc4b89c0610745 /app-pda/synce-kio-rapip
parentRDEPEND += "${DEPEND}" (diff)
downloadhistorical-966c5e271540adc9efcb6d3b6db65ed00123522c.tar.gz
historical-966c5e271540adc9efcb6d3b6db65ed00123522c.tar.bz2
historical-966c5e271540adc9efcb6d3b6db65ed00123522c.zip
fix make => emake, einfo => elog for relevant messages
Package-Manager: portage-2.1.4.4
Diffstat (limited to 'app-pda/synce-kio-rapip')
-rw-r--r--app-pda/synce-kio-rapip/synce-kio-rapip-0.10.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/app-pda/synce-kio-rapip/synce-kio-rapip-0.10.ebuild b/app-pda/synce-kio-rapip/synce-kio-rapip-0.10.ebuild
index d17fffe2aaf4..ec74caa13193 100644
--- a/app-pda/synce-kio-rapip/synce-kio-rapip-0.10.ebuild
+++ b/app-pda/synce-kio-rapip/synce-kio-rapip-0.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-kio-rapip/synce-kio-rapip-0.10.ebuild,v 1.1 2008/11/13 00:07:29 mescalinum Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-kio-rapip/synce-kio-rapip-0.10.ebuild,v 1.2 2008/11/13 16:59:40 mescalinum Exp $
inherit eutils distutils
@@ -28,13 +28,13 @@ src_compile() {
}
src_install() {
- make DESTDIR="${D}" install || die
+ emake DESTDIR="${D}" install || die
dodoc README TODO ChangeLog
}
pkg_postinst() {
- einfo "To use, simply open Konqueror, Dolphin, or any other KIO-enabled file"
- einfo "manager and type in rapip://DEVICENAME/ to the address bar. If you are"
- einfo "not sure about the name of your device, simply go to rapip:/ which"
- einfo "will show the first device it finds."
+ elog "To use, simply open Konqueror, Dolphin, or any other KIO-enabled file"
+ elog "manager and type in rapip://DEVICENAME/ to the address bar. If you are"
+ elog "not sure about the name of your device, simply go to rapip:/ which"
+ elog "will show the first device it finds."
}