summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2003-06-16 01:27:41 +0000
committerSeemant Kulleen <seemant@gentoo.org>2003-06-16 01:27:41 +0000
commite171232e845e18771ae51a7d32565b226f841a6a (patch)
treeb8311919662d098498918227cc950d260cab7fe8 /app-shells/bash/bash-2.05b-r5.ebuild
parentreverse app-xemacs/eterm move (diff)
downloadhistorical-e171232e845e18771ae51a7d32565b226f841a6a.tar.gz
historical-e171232e845e18771ae51a7d32565b226f841a6a.tar.bz2
historical-e171232e845e18771ae51a7d32565b226f841a6a.zip
info page symlink
Diffstat (limited to 'app-shells/bash/bash-2.05b-r5.ebuild')
-rw-r--r--app-shells/bash/bash-2.05b-r5.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/app-shells/bash/bash-2.05b-r5.ebuild b/app-shells/bash/bash-2.05b-r5.ebuild
index b9184cc1d39b..8b1f887c288d 100644
--- a/app-shells/bash/bash-2.05b-r5.ebuild
+++ b/app-shells/bash/bash-2.05b-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r5.ebuild,v 1.1 2003/05/01 12:37:50 taviso Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r5.ebuild,v 1.2 2003/06/16 01:27:39 seemant Exp $
inherit eutils flag-o-matic
@@ -78,5 +78,9 @@ src_install() {
doman doc/*.1
dodoc README NEWS AUTHORS CHANGES COMPAT COPYING Y2K
dodoc doc/FAQ doc/INTRO
- )
+
+ ebegin "creating info symlink"
+ dosym bash.info.gz /usr/share/info/bashref.info.gz
+ eend $?
+ )
}