summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-29 04:00:30 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-29 04:00:30 +0000
commit0dbc2a1da9a0f5926772b5c630a9c15a990d5413 (patch)
tree5088d1532dc94fa3dfe933b6985f39a87f8c8374 /app-shells/bash
parentversion bump (Bug 33995) and java fix (diff)
downloadhistorical-0dbc2a1da9a0f5926772b5c630a9c15a990d5413.tar.gz
historical-0dbc2a1da9a0f5926772b5c630a9c15a990d5413.tar.bz2
historical-0dbc2a1da9a0f5926772b5c630a9c15a990d5413.zip
change virtual/glibc to virtual/libc
Diffstat (limited to 'app-shells/bash')
-rw-r--r--app-shells/bash/bash-2.05b-r5.ebuild10
-rw-r--r--app-shells/bash/bash-2.05b-r7.ebuild10
-rw-r--r--app-shells/bash/bash-2.05b-r8.ebuild10
-rw-r--r--app-shells/bash/bash-2.05b-r9.ebuild4
4 files changed, 17 insertions, 17 deletions
diff --git a/app-shells/bash/bash-2.05b-r5.ebuild b/app-shells/bash/bash-2.05b-r5.ebuild
index 7a93cd18d95e..74f481574197 100644
--- a/app-shells/bash/bash-2.05b-r5.ebuild
+++ b/app-shells/bash/bash-2.05b-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r5.ebuild,v 1.12 2004/06/24 22:22:55 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r5.ebuild,v 1.13 2004/06/29 03:51:06 vapier Exp $
inherit eutils flag-o-matic
@@ -8,14 +8,14 @@ inherit eutils flag-o-matic
PLEVEL="x002 x003 x004"
DESCRIPTION="The standard GNU Bourne again shell"
+HOMEPAGE="http://www.gnu.org/software/bash/bash.html"
SRC_URI="mirror://gnu/bash/${P}.tar.gz
mirror://gentoo/${P}-gentoo.diff.bz2
${PLEVEL//x/mirror://gnu/bash/bash-${PV}-patches/bash${PV/\.}-}"
-HOMEPAGE="http://www.gnu.org/software/bash/bash.html"
-SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="amd64 x86 ppc sparc ~alpha mips hppa"
+SLOT="0"
+KEYWORDS="x86 ppc sparc mips ~alpha hppa amd64"
IUSE="nls build"
DEPEND=">=sys-libs/ncurses-5.2-r2"
@@ -76,7 +76,7 @@ src_install() {
&& rm -rf ${D}/usr \
|| ( \
doman doc/*.1
- dodoc README NEWS AUTHORS CHANGES COMPAT COPYING Y2K
+ dodoc README NEWS AUTHORS CHANGES COMPAT Y2K
dodoc doc/FAQ doc/INTRO
ebegin "creating info symlink"
diff --git a/app-shells/bash/bash-2.05b-r7.ebuild b/app-shells/bash/bash-2.05b-r7.ebuild
index 951fa78c8e8c..ded715677455 100644
--- a/app-shells/bash/bash-2.05b-r7.ebuild
+++ b/app-shells/bash/bash-2.05b-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r7.ebuild,v 1.16 2004/06/24 22:22:55 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r7.ebuild,v 1.17 2004/06/29 03:51:06 vapier Exp $
inherit eutils flag-o-matic
@@ -8,14 +8,14 @@ inherit eutils flag-o-matic
PLEVEL="x002 x003 x004 x005 x006 x007"
DESCRIPTION="The standard GNU Bourne again shell"
+HOMEPAGE="http://www.gnu.org/software/bash/bash.html"
SRC_URI="mirror://gnu/bash/${P}.tar.gz
mirror://gentoo/${P}-gentoo.diff.bz2
${PLEVEL//x/mirror://gnu/bash/bash-${PV}-patches/bash${PV/\.}-}"
-HOMEPAGE="http://www.gnu.org/software/bash/bash.html"
-SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="x86 ppc sparc alpha hppa mips amd64 ia64 ppc64"
+SLOT="0"
+KEYWORDS="x86 ppc sparc mips alpha hppa amd64 ia64 ppc64"
IUSE="nls build"
DEPEND=">=sys-libs/ncurses-5.2-r2"
@@ -79,7 +79,7 @@ src_install() {
&& rm -rf ${D}/usr \
|| ( \
doman doc/*.1
- dodoc README NEWS AUTHORS CHANGES COMPAT COPYING Y2K
+ dodoc README NEWS AUTHORS CHANGES COMPAT Y2K
dodoc doc/FAQ doc/INTRO
ebegin "creating info symlink"
diff --git a/app-shells/bash/bash-2.05b-r8.ebuild b/app-shells/bash/bash-2.05b-r8.ebuild
index a7838619bdd2..76abb64e90b9 100644
--- a/app-shells/bash/bash-2.05b-r8.ebuild
+++ b/app-shells/bash/bash-2.05b-r8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r8.ebuild,v 1.6 2004/06/24 22:22:55 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r8.ebuild,v 1.7 2004/06/29 03:51:07 vapier Exp $
inherit eutils flag-o-matic gnuconfig
@@ -8,14 +8,14 @@ inherit eutils flag-o-matic gnuconfig
PLEVEL="x002 x003 x004 x005 x006 x007"
DESCRIPTION="The standard GNU Bourne again shell"
+HOMEPAGE="http://www.gnu.org/software/bash/bash.html"
SRC_URI="mirror://gnu/bash/${P}.tar.gz
mirror://gentoo/${P}-gentoo.diff.bz2
${PLEVEL//x/mirror://gnu/bash/bash-${PV}-patches/bash${PV/\.}-}"
-HOMEPAGE="http://www.gnu.org/software/bash/bash.html"
-SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~mips ~amd64 ~ia64 ppc64"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~hppa ~amd64 ~ia64 ppc64"
IUSE="nls build"
DEPEND=">=sys-libs/ncurses-5.2-r2"
@@ -84,7 +84,7 @@ src_install() {
&& rm -rf ${D}/usr \
|| ( \
doman doc/*.1
- dodoc README NEWS AUTHORS CHANGES COMPAT COPYING Y2K
+ dodoc README NEWS AUTHORS CHANGES COMPAT Y2K
dodoc doc/FAQ doc/INTRO
ebegin "creating info symlink"
diff --git a/app-shells/bash/bash-2.05b-r9.ebuild b/app-shells/bash/bash-2.05b-r9.ebuild
index e651c70dfb30..b92e5252d44a 100644
--- a/app-shells/bash/bash-2.05b-r9.ebuild
+++ b/app-shells/bash/bash-2.05b-r9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r9.ebuild,v 1.15 2004/06/24 22:22:55 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r9.ebuild,v 1.16 2004/06/29 03:51:07 vapier Exp $
inherit eutils flag-o-matic gnuconfig
@@ -15,7 +15,7 @@ SRC_URI="mirror://gnu/bash/${P}.tar.gz
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 ppc ppc64 sparc mips alpha arm hppa amd64 ia64 s390"
+KEYWORDS="x86 ppc sparc mips alpha arm hppa amd64 ia64 ppc64 s390"
IUSE="nls build uclibc"
DEPEND=">=sys-libs/ncurses-5.2-r2"