summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Kinard <kumba@gentoo.org>2003-10-20 06:12:05 +0000
committerJoshua Kinard <kumba@gentoo.org>2003-10-20 06:12:05 +0000
commit4ca24cbcb6af85c72627b2fc1ce59d13a6e2e7d6 (patch)
tree852903f21b305ef5b3ca98844fec498b0e69f83b /app-shells
parentAdded gnuconfig for mips64 (diff)
downloadhistorical-4ca24cbcb6af85c72627b2fc1ce59d13a6e2e7d6.tar.gz
historical-4ca24cbcb6af85c72627b2fc1ce59d13a6e2e7d6.tar.bz2
historical-4ca24cbcb6af85c72627b2fc1ce59d13a6e2e7d6.zip
Added gnuconfig for mips64
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/bash/Manifest4
-rw-r--r--app-shells/bash/bash-2.05b-r8.ebuild7
2 files changed, 7 insertions, 4 deletions
diff --git a/app-shells/bash/Manifest b/app-shells/bash/Manifest
index b145c9097ab6..4d8b3ae2b563 100644
--- a/app-shells/bash/Manifest
+++ b/app-shells/bash/Manifest
@@ -1,11 +1,11 @@
-MD5 84debdec78d311851c4994b9bd870ac1 ChangeLog 6034
+MD5 bee95829f2fecff5eca338a6903935b4 ChangeLog 6035
MD5 7788484f5384e08b5a7fd93fd79bfc58 bash-2.05a-r3.ebuild 1903
MD5 7a604a7af0a8fa85c591aa394bf5d5df bash-2.05b-r3.ebuild 1743
MD5 e56d41ca654c42349b80a107aa2525f5 bash-2.05b-r4.ebuild 1851
MD5 77e35f69ed898e2b8c4981dc8f9feaad bash-2.05b-r5.ebuild 2033
MD5 1fe3ae8adb7ef006f5b507fa2639ca8f bash-2.05b-r6.ebuild 2028
MD5 385cd277d2648c490e7da4fc40b4b3ed bash-2.05b-r7.ebuild 2130
-MD5 d871118f96509517ad5d094cf6e3de5a bash-2.05b-r8.ebuild 2276
+MD5 ff8328be151ad4fa2906d0a3d1618b39 bash-2.05b-r8.ebuild 2277
MD5 edf95b873162f4548435c379e4998b4e files/bash-2.05b-empty-herestring.patch 836
MD5 90ba92c981c1d26e45d88ecd23a1fbf5 files/bash-2.05b-multibyte-locale.patch 1897
MD5 3b905c7c9341c9009bd68f14c047815e files/bash-2.05b-rbash.patch 804
diff --git a/app-shells/bash/bash-2.05b-r8.ebuild b/app-shells/bash/bash-2.05b-r8.ebuild
index 93bf941c49fd..c155f49402bd 100644
--- a/app-shells/bash/bash-2.05b-r8.ebuild
+++ b/app-shells/bash/bash-2.05b-r8.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r8.ebuild,v 1.1 2003/10/13 15:11:39 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r8.ebuild,v 1.2 2003/10/20 06:11:57 kumba Exp $
-inherit eutils flag-o-matic
+inherit eutils flag-o-matic gnuconfig
# Official patches
PLEVEL="x002 x003 x004 x005 x006 x007"
@@ -47,6 +47,9 @@ src_unpack() {
src_compile() {
+ # If running mips64, we need updated configure data
+ use mips && gnuconfig_update
+
filter-flags -malign-double
local myconf=""