summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Tolboom <ryan@gentoo.org>2001-11-27 03:24:34 +0000
committerRyan Tolboom <ryan@gentoo.org>2001-11-27 03:24:34 +0000
commit66f4f0c94a66c0d9131b715e5932ffd74692b99a (patch)
tree40a3f0f29b066528c63ab2b5bdd89d22ef1bab19 /app-text/aspell/aspell-0.33.7.1.ebuild
parentnew version (diff)
downloadhistorical-66f4f0c94a66c0d9131b715e5932ffd74692b99a.tar.gz
historical-66f4f0c94a66c0d9131b715e5932ffd74692b99a.tar.bz2
historical-66f4f0c94a66c0d9131b715e5932ffd74692b99a.zip
Updated aspell and pspell
Diffstat (limited to 'app-text/aspell/aspell-0.33.7.1.ebuild')
-rw-r--r--app-text/aspell/aspell-0.33.7.1.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/app-text/aspell/aspell-0.33.7.1.ebuild b/app-text/aspell/aspell-0.33.7.1.ebuild
new file mode 100644
index 000000000000..b5256742fe61
--- /dev/null
+++ b/app-text/aspell/aspell-0.33.7.1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# /space/gentoo/cvsroot/gentoo-x86/app-text/aspell/aspell-0.33.ebuild,v 1.2 2001/05/28 14:32:32 achim Exp
+
+
+A=${PN}-.33.7.1.tar.gz
+S=${WORKDIR}/${PN}-.33.7.1
+DESCRIPTION="A spell checker replacement for ispell"
+SRC_URI="http://download.sourceforge.net/aspell/${A}"
+HOMEPAGE="http://aspell.sourceforge.net"
+
+DEPEND=">=app-text/pspell-0.12
+ >=sys-libs/ncurses-5.2"
+
+src_compile() {
+
+ try ./configure --prefix=/usr --sysconfdir=/etc/aspell --host=${CHOST} --enable-doc-dir=/usr/share/doc/${P}
+ try make
+
+}
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ cd ${D}/usr/share/doc/${P}
+ mv man-html html
+ mv man-text txt
+ prepalldocs
+ cd ${S}
+
+ dodoc README* TODO
+
+}
+