summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-03-20 06:21:37 +0000
committerAchim Gottinger <achim@gentoo.org>2001-03-20 06:21:37 +0000
commitf8cec89e0910b07f3755976677a29ed3eb3185c2 (patch)
treeb319a8e4f4e145023bc16bc2c149487e1897b6c2 /app-text/rcs/rcs-5.7-r1.ebuild
parent*** empty log message *** (diff)
downloadhistorical-f8cec89e0910b07f3755976677a29ed3eb3185c2.tar.gz
historical-f8cec89e0910b07f3755976677a29ed3eb3185c2.tar.bz2
historical-f8cec89e0910b07f3755976677a29ed3eb3185c2.zip
*** empty log message ***
Diffstat (limited to 'app-text/rcs/rcs-5.7-r1.ebuild')
-rw-r--r--app-text/rcs/rcs-5.7-r1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-text/rcs/rcs-5.7-r1.ebuild b/app-text/rcs/rcs-5.7-r1.ebuild
new file mode 100644
index 000000000000..f91620abab39
--- /dev/null
+++ b/app-text/rcs/rcs-5.7-r1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-text/rcs/rcs-5.7-r1.ebuild,v 1.1 2001/03/20 06:21:37 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Revision Controll System"
+SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/rcs/${A}
+ ftp://ftp.gnu.org/gnu/rcs/${A}"
+HOMEPAGE="http://www.gnu.org/software/rcs/"
+
+DEPEND="virtual/glibc
+ sys-apps/diffutils"
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr --host=${CHOST} --with-diffutils
+ cp ${FILESDIR}/conf.sh src/conf.sh
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make prefix=${D}/usr \
+ man1dir=${D}/usr/share/man/man1 \
+ man3dir=${D}/usr/share/man/man3 \
+ man5dir=${D}/usr/share/man/man5 install
+ dodoc ChangeLog COPYING CREDITS NEWS README REFS
+}
+