summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-03-20 06:43:35 +0000
committerAchim Gottinger <achim@gentoo.org>2001-03-20 06:43:35 +0000
commit6783b875e1263ddeed9fb11545c85bfe49dbccb0 (patch)
treecfc994243f401bff90ea1bc4177f41cdfbbda17e /app-text/ttf2pt1/ttf2pt1-3.3.3.ebuild
parent*** empty log message *** (diff)
downloadhistorical-6783b875e1263ddeed9fb11545c85bfe49dbccb0.tar.gz
historical-6783b875e1263ddeed9fb11545c85bfe49dbccb0.tar.bz2
historical-6783b875e1263ddeed9fb11545c85bfe49dbccb0.zip
*** empty log message ***
Diffstat (limited to 'app-text/ttf2pt1/ttf2pt1-3.3.3.ebuild')
-rw-r--r--app-text/ttf2pt1/ttf2pt1-3.3.3.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/app-text/ttf2pt1/ttf2pt1-3.3.3.ebuild b/app-text/ttf2pt1/ttf2pt1-3.3.3.ebuild
new file mode 100644
index 000000000000..06c4226631b9
--- /dev/null
+++ b/app-text/ttf2pt1/ttf2pt1-3.3.3.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-text/ttf2pt1/ttf2pt1-3.3.3.ebuild,v 1.1 2001/03/20 06:43:35 achim Exp $
+
+A=${P}.tgz
+S=${WORKDIR}/${P}
+DESCRIPTION="Converts True Type to Type 1 fonts"
+SRC_URI="http://download.sourceforge.net/ttf2pt1/${A}"
+HOMEPAGE="http://ttf2pt1.sourceforge.net"
+
+DEPEND="virtual/glibc"
+
+src_unpack() {
+ unpack ${A}
+ patch -p0 < ${FILESDIR}/${P}-Makefile-gentoo.diff
+}
+
+src_compile() {
+
+ try make CFLAGS=\"${CFLAGS}\" all
+
+}
+
+src_install () {
+
+ try make INSTDIR=${D}/usr install
+ dodir /usr/share/doc/${PF}/html
+ cd ${D}/usr/share/ttf2pt1
+ rm -r app other
+ mv *.html ../doc/${PF}/html
+ mv [A-Z]* ../doc/${PF}
+ prepalldocs
+}
+