summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Matthijs <axxo@gentoo.org>2005-07-15 17:31:24 +0000
committerThomas Matthijs <axxo@gentoo.org>2005-07-15 17:31:24 +0000
commit13755d195b69a7df0a9d446296eab1ad1ae3f22f (patch)
tree95dfa11976e12e1ad2cde81903e06da47c2f6987 /dev-java/cryptix
parentClosing bug #98032. thx Carsten Lohrke (diff)
downloadhistorical-13755d195b69a7df0a9d446296eab1ad1ae3f22f.tar.gz
historical-13755d195b69a7df0a9d446296eab1ad1ae3f22f.tar.bz2
historical-13755d195b69a7df0a9d446296eab1ad1ae3f22f.zip
cleaner
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'dev-java/cryptix')
-rw-r--r--dev-java/cryptix/cryptix-3.2.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-java/cryptix/cryptix-3.2.0.ebuild b/dev-java/cryptix/cryptix-3.2.0.ebuild
index a05de5b8e5db..e587682839fd 100644
--- a/dev-java/cryptix/cryptix-3.2.0.ebuild
+++ b/dev-java/cryptix/cryptix-3.2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/cryptix/cryptix-3.2.0.ebuild,v 1.4 2005/06/09 00:52:22 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/cryptix/cryptix-3.2.0.ebuild,v 1.5 2005/07/15 17:31:24 axxo Exp $
inherit java-pkg
@@ -30,9 +30,9 @@ src_unpack() {
}
src_compile() {
- antflags="jar"
+ local antflags="jar"
use jikes && antflags="${antflags} -Dbuild.compiler=jikes"
- ant ${antflags}
+ ant ${antflags} || die "failed too build"
}
src_install() {