summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-10-22 16:07:55 +0000
committerMike Frysinger <vapier@gentoo.org>2002-10-22 16:07:55 +0000
commit91b244daef19f0c1143c86cbd39523c8c00235af (patch)
tree7fcf93c7bf69b0675188ef00bcb8a4c04242a142 /dev-lang
parentRemoving the unstable flag. (diff)
downloadhistorical-91b244daef19f0c1143c86cbd39523c8c00235af.tar.gz
historical-91b244daef19f0c1143c86cbd39523c8c00235af.tar.bz2
historical-91b244daef19f0c1143c86cbd39523c8c00235af.zip
SRC_URI fix for #9498
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/tk/tk-8.3.3-r2.ebuild16
-rw-r--r--dev-lang/tk/tk-8.3.3.ebuild15
2 files changed, 8 insertions, 23 deletions
diff --git a/dev-lang/tk/tk-8.3.3-r2.ebuild b/dev-lang/tk/tk-8.3.3-r2.ebuild
index eaf9aad6f54c..dcfcd9f4409d 100644
--- a/dev-lang/tk/tk-8.3.3-r2.ebuild
+++ b/dev-lang/tk/tk-8.3.3-r2.ebuild
@@ -1,18 +1,14 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/tk/tk-8.3.3-r2.ebuild,v 1.3 2002/10/17 16:51:22 bjb Exp $
-
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/tk/tk-8.3.3-r2.ebuild,v 1.4 2002/10/22 16:07:55 vapier Exp $
S=${WORKDIR}/${PN}${PV}
-SRC_URI="ftp://ftp.scriptics.com/pub/tcl/tcl8_4/${PN}${PV}.tar.gz"
-
+SRC_URI="ftp://ftp.scriptics.com/pub/tcl/tcl8_3/${PN}${PV}.tar.gz"
HOMEPAGE="http://dev.scriptics.com/software/tcltk/"
-
DESCRIPTION="Tk Widget Set"
-
DEPEND="virtual/glibc
- virtual/x11
- =dev-lang/tcl-${PV}*"
+ virtual/x11
+ =dev-lang/tcl-${PV}*"
SLOT="0"
LICENSE="BSD"
@@ -21,7 +17,6 @@ KEYWORDS="x86 ppc sparc sparc64 alpha"
# hyper-optimizations untested...
#
src_compile() {
-
cd ${S}/unix
./configure --host=${CHOST} \
--prefix=/usr \
@@ -30,11 +25,9 @@ src_compile() {
--enable-threads || die
emake CFLAGS="${CFLAGS}" || die
-
}
src_install() {
-
#short version number
local v1
v1=${PV%.*}
@@ -68,5 +61,4 @@ src_install() {
cd ${S}
dodoc README changes license.terms
-
}
diff --git a/dev-lang/tk/tk-8.3.3.ebuild b/dev-lang/tk/tk-8.3.3.ebuild
index 5047e0a57866..9545cf0026ed 100644
--- a/dev-lang/tk/tk-8.3.3.ebuild
+++ b/dev-lang/tk/tk-8.3.3.ebuild
@@ -1,18 +1,15 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/tk/tk-8.3.3.ebuild,v 1.10 2002/10/04 05:13:38 vapier Exp $
-
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/tk/tk-8.3.3.ebuild,v 1.11 2002/10/22 16:07:55 vapier Exp $
S=${WORKDIR}/${PN}${PV}
-SRC_URI="ftp://ftp.scriptics.com/pub/tcl/tcl8_4/${PN}${PV}.tar.gz"
-
+SRC_URI="ftp://ftp.scriptics.com/pub/tcl/tcl8_3/${PN}${PV}.tar.gz"
HOMEPAGE="http://dev.scriptics.com/software/tcltk/"
-
DESCRIPTION="Tk Widget Set"
DEPEND="virtual/glibc
- virtual/x11
- =dev-lang/tcl-${PV}*"
+ virtual/x11
+ =dev-lang/tcl-${PV}*"
SLOT="0"
LICENSE="BSD"
@@ -21,7 +18,6 @@ KEYWORDS="x86 ppc sparc sparc64"
# hyper-optimizations untested...
#
src_compile() {
-
cd ${S}/unix
./configure --host=${CHOST} \
--prefix=/usr \
@@ -30,11 +26,9 @@ src_compile() {
--enable-threads || die
emake CFLAGS="${CFLAGS}" || die
-
}
src_install() {
-
#short version number
local v1
v1=${PV%.*}
@@ -67,5 +61,4 @@ src_install() {
cd ${S}
dodoc README changes license.terms
-
}