summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndres Loeh <kosmikus@gentoo.org>2007-01-06 18:21:43 +0000
committerAndres Loeh <kosmikus@gentoo.org>2007-01-06 18:21:43 +0000
commit9a6bfe7c2f195ba8e7d4cd852cb7f86160102980 (patch)
tree2a0806b93510b76888f1d0bbd1aaa2a56d973929 /dev-lang
parentRemove old and kinda buggy 1.0.6 version. (diff)
downloadhistorical-9a6bfe7c2f195ba8e7d4cd852cb7f86160102980.tar.gz
historical-9a6bfe7c2f195ba8e7d4cd852cb7f86160102980.tar.bz2
historical-9a6bfe7c2f195ba8e7d4cd852cb7f86160102980.zip
Fixed elog / einfo usage.
Package-Manager: portage-2.1.1
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/ghc/ChangeLog8
-rw-r--r--dev-lang/ghc/ghc-6.2.2.ebuild10
-rw-r--r--dev-lang/ghc/ghc-6.4.1-r2.ebuild16
-rw-r--r--dev-lang/ghc/ghc-6.4.1-r3.ebuild16
-rw-r--r--dev-lang/ghc/ghc-6.4.2.ebuild16
-rw-r--r--dev-lang/helium/ChangeLog7
-rw-r--r--dev-lang/helium/files/digest-helium-1.16
-rw-r--r--dev-lang/helium/files/digest-helium-1.2-r16
-rw-r--r--dev-lang/helium/helium-1.1.ebuild8
9 files changed, 54 insertions, 39 deletions
diff --git a/dev-lang/ghc/ChangeLog b/dev-lang/ghc/ChangeLog
index 5621ec473fcc..f56b1d2c6ed9 100644
--- a/dev-lang/ghc/ChangeLog
+++ b/dev-lang/ghc/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/ghc
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ChangeLog,v 1.114 2006/10/03 23:42:18 dcoutts Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ChangeLog,v 1.115 2007/01/06 18:18:56 kosmikus Exp $
+
+ 06 Jan 2007; Andres Loeh <kosmikus@gentoo.org> ghc-6.2.2.ebuild,
+ ghc-6.4.1-r2.ebuild, ghc-6.4.1-r3.ebuild, ghc-6.4.2.ebuild:
+ Fixed elog / einfo usage.
03 Oct 2006; Duncan Coutts <dcoutts@gentoo.org>
+files/ghc-6.4.2-sparcmangler.patch, ghc-6.4.2.ebuild:
diff --git a/dev-lang/ghc/ghc-6.2.2.ebuild b/dev-lang/ghc/ghc-6.2.2.ebuild
index d2f51ca4a901..c8cf51fab923 100644
--- a/dev-lang/ghc/ghc-6.2.2.ebuild
+++ b/dev-lang/ghc/ghc-6.2.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-6.2.2.ebuild,v 1.19 2005/10/07 19:33:57 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-6.2.2.ebuild,v 1.20 2007/01/06 18:18:56 kosmikus Exp $
# Brief explanation of the bootstrap logic:
#
@@ -190,9 +190,9 @@ src_install () {
pkg_postinst () {
ghc-reregister
- einfo "If you have dev-lang/ghc-bin installed, you might"
- einfo "want to unmerge it. It is no longer needed."
- einfo
+ elog "If you have dev-lang/ghc-bin installed, you might"
+ elog "want to unmerge it. It is no longer needed."
+ elog
ewarn "If you upgrade from another ghc version, please run"
ewarn "/usr/sbin/ghc-updater to re-merge all ghc-based"
ewarn "Haskell libraries."
diff --git a/dev-lang/ghc/ghc-6.4.1-r2.ebuild b/dev-lang/ghc/ghc-6.4.1-r2.ebuild
index 460931f05431..7f43b97a59eb 100644
--- a/dev-lang/ghc/ghc-6.4.1-r2.ebuild
+++ b/dev-lang/ghc/ghc-6.4.1-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-6.4.1-r2.ebuild,v 1.14 2006/05/21 17:25:22 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-6.4.1-r2.ebuild,v 1.15 2007/01/06 18:18:56 kosmikus Exp $
# Brief explanation of the bootstrap logic:
#
@@ -138,9 +138,9 @@ src_compile() {
if use alpha || use hppa || use ppc64; then
echo "SplitObjs=NO" >> mk/build.mk
elif ! check_reqs_conditional; then
- einfo "Turning off ghc's 'Split Objs' feature because this machine"
- einfo "does not have enough RAM for it. This will have the effect"
- einfo "of making binaries produced by ghc considerably larger."
+ elog "Turning off ghc's 'Split Objs' feature because this machine"
+ elog "does not have enough RAM for it. This will have the effect"
+ elog "of making binaries produced by ghc considerably larger."
echo "SplitObjs=NO" >> mk/build.mk
fi
@@ -198,9 +198,9 @@ pkg_postinst () {
$(ghc-getghcpkg) unregister Cabal > /dev/null
eend $?
ghc-reregister
- einfo "If you have dev-lang/ghc-bin installed, you might"
- einfo "want to unmerge it. It is no longer needed."
- einfo
+ elog "If you have dev-lang/ghc-bin installed, you might"
+ elog "want to unmerge it. It is no longer needed."
+ elog
ewarn "IMPORTANT:"
ewarn "If you have upgraded from another version of ghc or"
ewarn "if you have switched from ghc-bin to ghc, please run:"
diff --git a/dev-lang/ghc/ghc-6.4.1-r3.ebuild b/dev-lang/ghc/ghc-6.4.1-r3.ebuild
index 8710a378c2c3..f669cd695cad 100644
--- a/dev-lang/ghc/ghc-6.4.1-r3.ebuild
+++ b/dev-lang/ghc/ghc-6.4.1-r3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-6.4.1-r3.ebuild,v 1.10 2006/10/03 23:15:54 dcoutts Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-6.4.1-r3.ebuild,v 1.11 2007/01/06 18:18:56 kosmikus Exp $
# Brief explanation of the bootstrap logic:
#
@@ -219,9 +219,9 @@ src_compile() {
if use alpha || use hppa || use ppc64; then
echo "SplitObjs=NO" >> mk/build.mk
elif ! check_reqs_conditional; then
- einfo "Turning off ghc's 'Split Objs' feature because this machine"
- einfo "does not have enough RAM for it. This will have the effect"
- einfo "of making binaries produced by ghc considerably larger."
+ elog "Turning off ghc's 'Split Objs' feature because this machine"
+ elog "does not have enough RAM for it. This will have the effect"
+ elog "of making binaries produced by ghc considerably larger."
echo "SplitObjs=NO" >> mk/build.mk
fi
@@ -283,9 +283,9 @@ pkg_postinst () {
$(ghc-getghcpkg) unregister Cabal > /dev/null
eend $?
ghc-reregister
- einfo "If you have dev-lang/ghc-bin installed, you might"
- einfo "want to unmerge it. It is no longer needed."
- einfo
+ elog "If you have dev-lang/ghc-bin installed, you might"
+ elog "want to unmerge it. It is no longer needed."
+ elog
ewarn "IMPORTANT:"
ewarn "If you have upgraded from another version of ghc or"
ewarn "if you have switched from ghc-bin to ghc, please run:"
diff --git a/dev-lang/ghc/ghc-6.4.2.ebuild b/dev-lang/ghc/ghc-6.4.2.ebuild
index 963a2a1d446a..02b39ddaf0d4 100644
--- a/dev-lang/ghc/ghc-6.4.2.ebuild
+++ b/dev-lang/ghc/ghc-6.4.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-6.4.2.ebuild,v 1.16 2006/10/03 23:42:18 dcoutts Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-6.4.2.ebuild,v 1.17 2007/01/06 18:18:56 kosmikus Exp $
# Brief explanation of the bootstrap logic:
#
@@ -226,9 +226,9 @@ src_compile() {
# The SplitObjs feature makes 'ar'/'ranlib' take loads of RAM:
CHECKREQS_MEMORY="200"
if ! check_reqs_conditional; then
- einfo "Turning off ghc's 'Split Objs' feature because this machine"
- einfo "does not have enough RAM for it. This will have the effect"
- einfo "of making binaries produced by ghc considerably larger."
+ elog "Turning off ghc's 'Split Objs' feature because this machine"
+ elog "does not have enough RAM for it. This will have the effect"
+ elog "of making binaries produced by ghc considerably larger."
echo "SplitObjs=NO" >> mk/build.mk
fi
@@ -291,9 +291,9 @@ pkg_postinst () {
$(ghc-getghcpkg) unregister Cabal > /dev/null
eend $?
ghc-reregister
- einfo "If you have dev-lang/ghc-bin installed, you might"
- einfo "want to unmerge it. It is no longer needed."
- einfo
+ elog "If you have dev-lang/ghc-bin installed, you might"
+ elog "want to unmerge it. It is no longer needed."
+ elog
ewarn "IMPORTANT:"
ewarn "If you have upgraded from another version of ghc or"
ewarn "if you have switched from ghc-bin to ghc, please run:"
diff --git a/dev-lang/helium/ChangeLog b/dev-lang/helium/ChangeLog
index abba7a948276..e770f1d438f5 100644
--- a/dev-lang/helium/ChangeLog
+++ b/dev-lang/helium/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-lang/helium
-# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/helium/ChangeLog,v 1.16 2006/09/19 23:41:57 dcoutts Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/helium/ChangeLog,v 1.17 2007/01/06 18:21:43 kosmikus Exp $
+
+ 06 Jan 2007; Andres Loeh <kosmikus@gentoo.org> helium-1.1.ebuild:
+ Fixed elog / einfo usage.
19 Sep 2006; Duncan Coutts <dcoutts@gentoo.org> helium-1.1.ebuild,
helium-1.2-r1.ebuild:
diff --git a/dev-lang/helium/files/digest-helium-1.1 b/dev-lang/helium/files/digest-helium-1.1
index ca6e0282e4f1..a81c457374fa 100644
--- a/dev-lang/helium/files/digest-helium-1.1
+++ b/dev-lang/helium/files/digest-helium-1.1
@@ -1,2 +1,6 @@
-MD5 1c33240ce2d286c8225246d87c353f40 helium-1.1-src.tar.gz 901073
MD5 d9caae2afdbd60a4a1f58174d318464a Hint.jar 120170
+RMD160 7d6185a093d718cbdc8e97b7d8a2af2465fbc548 Hint.jar 120170
+SHA256 a6f8a13ef58552c13e88ff773ede5c6a1816a1a293eec66d500897aedd1cc441 Hint.jar 120170
+MD5 1c33240ce2d286c8225246d87c353f40 helium-1.1-src.tar.gz 901073
+RMD160 ecfd1fda99daf8f97262c27bac6ace3cd33da7a9 helium-1.1-src.tar.gz 901073
+SHA256 822a64d0b6e44b7625acd0bef74d89a0390a721db2e9e94d6e61d2ab6cb30d46 helium-1.1-src.tar.gz 901073
diff --git a/dev-lang/helium/files/digest-helium-1.2-r1 b/dev-lang/helium/files/digest-helium-1.2-r1
index c3cf03e43437..12314f6079dd 100644
--- a/dev-lang/helium/files/digest-helium-1.2-r1
+++ b/dev-lang/helium/files/digest-helium-1.2-r1
@@ -1,2 +1,6 @@
-MD5 6ea1d6e4436e137d75f5354b4758f299 helium-1.2-src.tar.gz 1200565
MD5 d9caae2afdbd60a4a1f58174d318464a Hint.jar 120170
+RMD160 7d6185a093d718cbdc8e97b7d8a2af2465fbc548 Hint.jar 120170
+SHA256 a6f8a13ef58552c13e88ff773ede5c6a1816a1a293eec66d500897aedd1cc441 Hint.jar 120170
+MD5 6ea1d6e4436e137d75f5354b4758f299 helium-1.2-src.tar.gz 1200565
+RMD160 213f8c90243aa6db1ed1f188b131f7c7b8235f35 helium-1.2-src.tar.gz 1200565
+SHA256 474aa26e2a92545d64158ea88440b5d5a7758318a0b34dbded4cc20814099bb0 helium-1.2-src.tar.gz 1200565
diff --git a/dev-lang/helium/helium-1.1.ebuild b/dev-lang/helium/helium-1.1.ebuild
index e2e8298f21a7..75f60d7a798b 100644
--- a/dev-lang/helium/helium-1.1.ebuild
+++ b/dev-lang/helium/helium-1.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/helium/helium-1.1.ebuild,v 1.17 2006/09/19 23:41:57 dcoutts Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/helium/helium-1.1.ebuild,v 1.18 2007/01/06 18:21:43 kosmikus Exp $
inherit java-pkg
@@ -66,6 +66,6 @@ src_install() {
}
pkg_postinst() {
- einfo "hi is now called texthint"
- einfo "hint is a new GUI-based interpreter"
+ elog "hi is now called texthint"
+ elog "hint is a new GUI-based interpreter"
}