summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMamoru Komachi <usata@gentoo.org>2003-08-29 15:29:19 +0000
committerMamoru Komachi <usata@gentoo.org>2003-08-29 15:29:19 +0000
commit07ae771e8156fc82dafb6085f8e478f6bdb1771f (patch)
tree434bbe4e97695e98253287f4ed7743e3fb32e1af /dev-libs/eb/eb-3.3.4.ebuild
parentnew ebuild (diff)
downloadhistorical-07ae771e8156fc82dafb6085f8e478f6bdb1771f.tar.gz
historical-07ae771e8156fc82dafb6085f8e478f6bdb1771f.tar.bz2
historical-07ae771e8156fc82dafb6085f8e478f6bdb1771f.zip
new ebuild
Diffstat (limited to 'dev-libs/eb/eb-3.3.4.ebuild')
-rw-r--r--dev-libs/eb/eb-3.3.4.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-libs/eb/eb-3.3.4.ebuild b/dev-libs/eb/eb-3.3.4.ebuild
new file mode 100644
index 000000000000..8501df52d060
--- /dev/null
+++ b/dev-libs/eb/eb-3.3.4.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/eb/eb-3.3.4.ebuild,v 1.1 2003/08/29 15:29:11 usata Exp $
+
+IUSE="nls"
+
+DESCRIPTION="EB a C library and utilities for accessing CD-ROM books"
+HOMEPAGE="http://www.sra.co.jp/people/m-kasahr/eb/"
+SRC_URI="ftp://ftp.sra.co.jp/pub/misc/eb/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND="virtual/glibc
+ sys-libs/zlib
+ nls? ( sys-devel/gettext )"
+
+S=${WORKDIR}/${P}
+
+src_compile () {
+
+ econf `use_enable nls` || die
+ emake || die
+}
+
+src_install () {
+
+ einstall || die
+
+ dodoc AUTHORS INSTALL* NEWS README*
+}