summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPetre Rodan <kaiowas@gentoo.org>2006-06-03 15:29:35 +0000
committerPetre Rodan <kaiowas@gentoo.org>2006-06-03 15:29:35 +0000
commit5d59284d639ea0914fa228ad75486aa36b33a733 (patch)
tree266ac0ac0eed945061e5e1e2628c2e45a6d11c87 /dev-libs/engine_pkcs11/engine_pkcs11-0.1.3.ebuild
parentinitial commit. contributed by Mark Raddatz in bug #115277 (diff)
downloadhistorical-5d59284d639ea0914fa228ad75486aa36b33a733.tar.gz
historical-5d59284d639ea0914fa228ad75486aa36b33a733.tar.bz2
historical-5d59284d639ea0914fa228ad75486aa36b33a733.zip
initial commit. contributed by Mark Raddatz in bug #115278
Package-Manager: portage-2.1_rc4
Diffstat (limited to 'dev-libs/engine_pkcs11/engine_pkcs11-0.1.3.ebuild')
-rw-r--r--dev-libs/engine_pkcs11/engine_pkcs11-0.1.3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-libs/engine_pkcs11/engine_pkcs11-0.1.3.ebuild b/dev-libs/engine_pkcs11/engine_pkcs11-0.1.3.ebuild
new file mode 100644
index 000000000000..c46be21d2040
--- /dev/null
+++ b/dev-libs/engine_pkcs11/engine_pkcs11-0.1.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/engine_pkcs11/engine_pkcs11-0.1.3.ebuild,v 1.1 2006/06/03 15:29:35 kaiowas Exp $
+
+DESCRIPTION="engine_pkcs11 is an implementation of an engine for OpenSSL"
+HOMEPAGE="http://www.opensc-project.org/"
+SRC_URI="http://www.opensc-project.org/files/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="dev-libs/libp11"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ make install DESTDIR="${D}" || die "make install failed"
+ dohtml doc/*.html doc/*.css
+}
+