summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkus Nigbur <pyrania@gentoo.org>2003-10-06 09:47:44 +0000
committerMarkus Nigbur <pyrania@gentoo.org>2003-10-06 09:47:44 +0000
commitf9a501e257ecf1a9e572d06939fca17eb5e9e184 (patch)
tree146b941396a7575f7d18711f621237ac620aef75 /dev-libs/icu/icu-2.6.ebuild
parentversion bump (diff)
downloadhistorical-f9a501e257ecf1a9e572d06939fca17eb5e9e184.tar.gz
historical-f9a501e257ecf1a9e572d06939fca17eb5e9e184.tar.bz2
historical-f9a501e257ecf1a9e572d06939fca17eb5e9e184.zip
version bump
Diffstat (limited to 'dev-libs/icu/icu-2.6.ebuild')
-rw-r--r--dev-libs/icu/icu-2.6.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-libs/icu/icu-2.6.ebuild b/dev-libs/icu/icu-2.6.ebuild
new file mode 100644
index 000000000000..1964acd4880f
--- /dev/null
+++ b/dev-libs/icu/icu-2.6.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/icu/icu-2.6.ebuild,v 1.1 2003/10/06 09:47:37 pyrania Exp $
+
+S=${WORKDIR}/${PN}/source
+DESCRIPTION="IBM Internationalization Components for Unicode"
+SRC_URI="ftp://www-126.ibm.com/pub/icu/${PV}/${P}.tgz"
+HOMEPAGE="http://oss.software.ibm.com/icu/"
+
+SLOT="0"
+LICENSE="as-is"
+KEYWORDS="~x86 ~sparc "
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ econf --enable-layout || die
+ make || die "emake failed"
+}
+
+src_install () {
+ make DESTDIR=${D} install || die "make install failed"
+ dohtml ../readme.html ../license.html
+}