summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrandy Westcott <brandy@gentoo.org>2003-11-04 03:03:18 +0000
committerBrandy Westcott <brandy@gentoo.org>2003-11-04 03:03:18 +0000
commit94762edd4649d31b82548261150ba82334d62ca8 (patch)
tree056d11c0d59ce675d82d44a5ad30eff17f7eb06e /dev-libs/openobex/openobex-1.0.1.ebuild
parentrepoman: Trim trailing whitespace (diff)
downloadhistorical-94762edd4649d31b82548261150ba82334d62ca8.tar.gz
historical-94762edd4649d31b82548261150ba82334d62ca8.tar.bz2
historical-94762edd4649d31b82548261150ba82334d62ca8.zip
Tidy up the ebuild: add LGPL-2.1 to LICENSE; install ChangeLog in docs; compile using CFLAGS.
Diffstat (limited to 'dev-libs/openobex/openobex-1.0.1.ebuild')
-rw-r--r--dev-libs/openobex/openobex-1.0.1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-libs/openobex/openobex-1.0.1.ebuild b/dev-libs/openobex/openobex-1.0.1.ebuild
index b2d5f4419f4d..76c2e38a6d27 100644
--- a/dev-libs/openobex/openobex-1.0.1.ebuild
+++ b/dev-libs/openobex/openobex-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/openobex/openobex-1.0.1.ebuild,v 1.1 2003/10/01 20:13:54 pyrania Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/openobex/openobex-1.0.1.ebuild,v 1.2 2003/11/04 03:03:07 brandy Exp $
IUSE=""
@@ -10,18 +10,18 @@ SRC_URI="mirror://sourceforge/openobex/${P}.tar.gz"
HOMEPAGE="http://sourceforge.net/projects/openobex"
SLOT="0"
-LICENSE="GPL-2"
+LICENSE="GPL-2 LGPL-2.1"
KEYWORDS="~x86 ~sparc"
DEPEND=">=dev-libs/glib-1.2"
src_compile() {
econf || die
- emake || die
+ emake CFLAGS="${CFLAGS}" || die
}
src_install () {
make DESTDIR=${D} install || die
- dodoc README AUTHORS NEWS
+ dodoc README AUTHORS NEWS ChangeLog
}