summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2004-05-09 20:17:07 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2004-05-09 20:17:07 +0000
commitbef37cec9421df1e7a30b90807260cf9baafa5b1 (patch)
tree33e8238763af1e71b83a72607a0f671c774f7d1e /dev-lisp/cl-xlunit/cl-xlunit-0.6.2.ebuild
parent(no commit message) (diff)
downloadhistorical-bef37cec9421df1e7a30b90807260cf9baafa5b1.tar.gz
historical-bef37cec9421df1e7a30b90807260cf9baafa5b1.tar.bz2
historical-bef37cec9421df1e7a30b90807260cf9baafa5b1.zip
*** empty log message ***
Diffstat (limited to 'dev-lisp/cl-xlunit/cl-xlunit-0.6.2.ebuild')
-rw-r--r--dev-lisp/cl-xlunit/cl-xlunit-0.6.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-lisp/cl-xlunit/cl-xlunit-0.6.2.ebuild b/dev-lisp/cl-xlunit/cl-xlunit-0.6.2.ebuild
new file mode 100644
index 000000000000..0232cd21c69e
--- /dev/null
+++ b/dev-lisp/cl-xlunit/cl-xlunit-0.6.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-xlunit/cl-xlunit-0.6.2.ebuild,v 1.1 2004/05/09 20:17:06 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="XLUnit is a Test Framework based on XPTest and JUnit."
+HOMEPAGE="http://www.cliki.net/xlunit"
+SRC_URI="http://files.b9.com/xlunit/xlunit-${PV}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=xlunit
+
+S=${WORKDIR}/xlunit-${PV}
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ dodoc README LICENSE
+}