summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2011-08-30 14:12:37 +0000
committerTorsten Veller <tove@gentoo.org>2011-08-30 14:12:37 +0000
commite2fb7296c5c4f9895346bc9920a6792207cbd984 (patch)
tree2ffc450800a6336934f292e25e3412c41d8ff869 /dev-perl/HTTP-Response-Encoding/HTTP-Response-Encoding-0.60.0.ebuild
parentChange logging to syslog, add sanity check for /var/run/tor, bug #380117 (diff)
downloadhistorical-e2fb7296c5c4f9895346bc9920a6792207cbd984.tar.gz
historical-e2fb7296c5c4f9895346bc9920a6792207cbd984.tar.bz2
historical-e2fb7296c5c4f9895346bc9920a6792207cbd984.zip
Change version scheme
Package-Manager: portage-2.2.0_alpha51/cvs/Linux x86_64
Diffstat (limited to 'dev-perl/HTTP-Response-Encoding/HTTP-Response-Encoding-0.60.0.ebuild')
-rw-r--r--dev-perl/HTTP-Response-Encoding/HTTP-Response-Encoding-0.60.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/HTTP-Response-Encoding/HTTP-Response-Encoding-0.60.0.ebuild b/dev-perl/HTTP-Response-Encoding/HTTP-Response-Encoding-0.60.0.ebuild
new file mode 100644
index 000000000000..56b804bd09dd
--- /dev/null
+++ b/dev-perl/HTTP-Response-Encoding/HTTP-Response-Encoding-0.60.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTTP-Response-Encoding/HTTP-Response-Encoding-0.60.0.ebuild,v 1.1 2011/08/30 13:45:38 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=DANKOGAI
+MODULE_VERSION=0.06
+inherit perl-module
+
+DESCRIPTION="Adds encoding() to HTTP::Response"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~ia64-linux ~x86-linux"
+IUSE="test"
+
+RDEPEND="dev-perl/libwww-perl"
+DEPEND="${RDEPEND}
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )"
+
+SRC_TEST=do