summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 22:38:04 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 22:38:04 +0000
commitb2690aa3584b0e2317d6655c0518b3a78bacd336 (patch)
treee075bb7242ecc6173edb84606a88a9031a289790 /dev-perl/Inline
parentrepoman: trim trailing whitespace (diff)
downloadhistorical-b2690aa3584b0e2317d6655c0518b3a78bacd336.tar.gz
historical-b2690aa3584b0e2317d6655c0518b3a78bacd336.tar.bz2
historical-b2690aa3584b0e2317d6655c0518b3a78bacd336.zip
repoman: trim trailing whitespace
Diffstat (limited to 'dev-perl/Inline')
-rw-r--r--dev-perl/Inline/Inline-0.43-r1.ebuild6
-rw-r--r--dev-perl/Inline/Inline-0.43.ebuild6
-rw-r--r--dev-perl/Inline/Inline-0.44-r1.ebuild6
-rw-r--r--dev-perl/Inline/Inline-0.44.ebuild6
-rw-r--r--dev-perl/Inline/Manifest10
5 files changed, 17 insertions, 17 deletions
diff --git a/dev-perl/Inline/Inline-0.43-r1.ebuild b/dev-perl/Inline/Inline-0.43-r1.ebuild
index 4cb67f31cbd7..41ef298a5ac7 100644
--- a/dev-perl/Inline/Inline-0.43-r1.ebuild
+++ b/dev-perl/Inline/Inline-0.43-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Inline/Inline-0.43-r1.ebuild,v 1.5 2003/06/21 21:36:36 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Inline/Inline-0.43-r1.ebuild,v 1.6 2003/09/06 22:37:58 msterret Exp $
inherit perl-module
@@ -18,13 +18,13 @@ DEPEND="${DEPEND}
src_compile() {
- echo "y" | perl-module_src_compile
+ echo "y" | perl-module_src_compile
perl-module_src_test
}
src_install () {
-
+
perl-module_src_install
dohtml DT.html
}
diff --git a/dev-perl/Inline/Inline-0.43.ebuild b/dev-perl/Inline/Inline-0.43.ebuild
index 3bb0e7fa2ff2..2385027c3b7c 100644
--- a/dev-perl/Inline/Inline-0.43.ebuild
+++ b/dev-perl/Inline/Inline-0.43.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Inline/Inline-0.43.ebuild,v 1.12 2003/06/21 21:36:36 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Inline/Inline-0.43.ebuild,v 1.13 2003/09/06 22:37:58 msterret Exp $
inherit perl-module
@@ -18,13 +18,13 @@ DEPEND="${DEPEND}
src_compile() {
- echo "y" | perl-module_src_compile
+ echo "y" | perl-module_src_compile
perl-module_src_test
}
src_install () {
-
+
perl-module_src_install
dohtml DT.html
}
diff --git a/dev-perl/Inline/Inline-0.44-r1.ebuild b/dev-perl/Inline/Inline-0.44-r1.ebuild
index f63900de05ab..9812959ad23b 100644
--- a/dev-perl/Inline/Inline-0.44-r1.ebuild
+++ b/dev-perl/Inline/Inline-0.44-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Inline/Inline-0.44-r1.ebuild,v 1.2 2003/07/03 21:40:22 gmsoft Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Inline/Inline-0.44-r1.ebuild,v 1.3 2003/09/06 22:37:58 msterret Exp $
inherit perl-module eutils
@@ -33,13 +33,13 @@ src_unpack() {
src_compile() {
- echo "y" | perl-module_src_compile
+ echo "y" | perl-module_src_compile
perl-module_src_test
}
src_install () {
-
+
perl-module_src_install
dohtml DT.html
}
diff --git a/dev-perl/Inline/Inline-0.44.ebuild b/dev-perl/Inline/Inline-0.44.ebuild
index f0b856830465..32e0a88c1e31 100644
--- a/dev-perl/Inline/Inline-0.44.ebuild
+++ b/dev-perl/Inline/Inline-0.44.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Inline/Inline-0.44.ebuild,v 1.3 2003/06/24 14:55:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Inline/Inline-0.44.ebuild,v 1.4 2003/09/06 22:37:58 msterret Exp $
inherit perl-module
@@ -22,13 +22,13 @@ DEPEND="${DEPEND}
src_compile() {
- echo "y" | perl-module_src_compile
+ echo "y" | perl-module_src_compile
perl-module_src_test
}
src_install () {
-
+
perl-module_src_install
dohtml DT.html
}
diff --git a/dev-perl/Inline/Manifest b/dev-perl/Inline/Manifest
index c8ee99ff1363..70039815cad7 100644
--- a/dev-perl/Inline/Manifest
+++ b/dev-perl/Inline/Manifest
@@ -1,10 +1,10 @@
+MD5 d9a09f9cc8fca2482cf6361a9a828b0e ChangeLog 1348
+MD5 dd1dc72b6179ee3c8e118a0190efab00 Inline-0.43-r1.ebuild 696
+MD5 a9e5b409709f60d29669297a1683608f Inline-0.43.ebuild 694
+MD5 322388c9cbc799ade87f9f1dacc9e742 Inline-0.44.ebuild 794
+MD5 666490f67296e3f4fcc6cd3803c3af6d Inline-0.44-r1.ebuild 930
MD5 10cb079ed55ec2e6b331b3b4d2a108a1 files/digest-Inline-0.43 62
MD5 10cb079ed55ec2e6b331b3b4d2a108a1 files/digest-Inline-0.43-r1 62
MD5 5e2c4ec7945547fc645cb1531c8936a2 files/digest-Inline-0.44 62
MD5 5e2c4ec7945547fc645cb1531c8936a2 files/digest-Inline-0.44-r1 62
MD5 b30be5c5ea4ca37f930a17cb8e279201 files/gtk2-patch.diff 907
-MD5 d7641c0ff9ed5b01213d01e4e1ba5751 Inline-0.43-r1.ebuild 698
-MD5 2cc0bb525fdf75f5d6ba9387726007d0 Inline-0.43.ebuild 696
-MD5 d9a09f9cc8fca2482cf6361a9a828b0e ChangeLog 1348
-MD5 f3ba519214d153d8004e85d8c11b03c9 Inline-0.44.ebuild 796
-MD5 a248387ea9e79e4e8ffd12eec15e6dae Inline-0.44-r1.ebuild 930