summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2010-11-30 19:41:53 +0000
committerTorsten Veller <tove@gentoo.org>2010-11-30 19:41:53 +0000
commit0ce37808b4236fb6ebd2f2576f47dc2cd8fef88e (patch)
tree953dc9790a16500137e967ae6637dbb2e4ab01f5 /dev-perl/Net-Patricia/Net-Patricia-1.19.ebuild
parentVersion bump, fixes XSS (bug 347327); remove unneeded vulnerable version (diff)
downloadhistorical-0ce37808b4236fb6ebd2f2576f47dc2cd8fef88e.tar.gz
historical-0ce37808b4236fb6ebd2f2576f47dc2cd8fef88e.tar.bz2
historical-0ce37808b4236fb6ebd2f2576f47dc2cd8fef88e.zip
Version bump
Package-Manager: portage-2.2.0_alpha6/cvs/Linux x86_64
Diffstat (limited to 'dev-perl/Net-Patricia/Net-Patricia-1.19.ebuild')
-rw-r--r--dev-perl/Net-Patricia/Net-Patricia-1.19.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Net-Patricia/Net-Patricia-1.19.ebuild b/dev-perl/Net-Patricia/Net-Patricia-1.19.ebuild
new file mode 100644
index 000000000000..21b5dcfedd3d
--- /dev/null
+++ b/dev-perl/Net-Patricia/Net-Patricia-1.19.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-Patricia/Net-Patricia-1.19.ebuild,v 1.1 2010/11/30 19:41:53 tove Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=PHILIPP
+inherit perl-module
+
+DESCRIPTION="Patricia Trie perl module for fast IP address lookups"
+
+LICENSE="|| ( GPL-2 GPL-3 )" # GPL-2+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86"
+IUSE="ipv6"
+
+RDEPEND="dev-perl/Net-CIDR-Lite
+ ipv6? ( dev-perl/Socket6 )"
+DEPEND="${RDEPEND}"
+
+#SRC_TEST="do"