summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-05-01 16:33:21 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-05-01 16:33:21 +0000
commit430428d752c96b9c834bb08c6b1e6256ab9732cd (patch)
tree1ac9e1128ffed5f81b4470de8b8be766b1fee216 /dev-perl/module-build/module-build-0.28.ebuild
parentNew ebuild for Galician myspell dictionary (diff)
downloadhistorical-430428d752c96b9c834bb08c6b1e6256ab9732cd.tar.gz
historical-430428d752c96b9c834bb08c6b1e6256ab9732cd.tar.bz2
historical-430428d752c96b9c834bb08c6b1e6256ab9732cd.zip
Version bump
Package-Manager: portage-2.1_pre10-r2
Diffstat (limited to 'dev-perl/module-build/module-build-0.28.ebuild')
-rw-r--r--dev-perl/module-build/module-build-0.28.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/module-build/module-build-0.28.ebuild b/dev-perl/module-build/module-build-0.28.ebuild
new file mode 100644
index 000000000000..a69f9147220d
--- /dev/null
+++ b/dev-perl/module-build/module-build-0.28.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/module-build/module-build-0.28.ebuild,v 1.1 2006/05/01 16:33:21 mcummings Exp $
+
+inherit perl-module
+
+MY_PV=${PV/26.11/2611}
+MY_P="Module-Build-${MY_PV}"
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="Build and install Perl modules"
+HOMEPAGE="http://search.cpan.org/~kwilliams/${MY_P}/"
+SRC_URI="mirror://cpan/authors/id/K/KW/KWILLIAMS/${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND="dev-perl/yaml
+ >=dev-perl/ExtUtils-CBuilder-0.15
+ >=dev-perl/extutils-parsexs-1.02
+ >=dev-perl/Archive-Tar-1.09"
+
+SRC_TEST="do"