summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2009-02-12 11:38:01 +0000
committerTorsten Veller <tove@gentoo.org>2009-02-12 11:38:01 +0000
commit25ec8e94dde25b2d79b5364200fffa2e9faa1d39 (patch)
treef1c23a6eec25254c2424684de90681a40ba183ce /dev-perl
parentFixed a syntax error. Re-added ppc and x86-fbsd now that nose is keyworded. (diff)
downloadhistorical-25ec8e94dde25b2d79b5364200fffa2e9faa1d39.tar.gz
historical-25ec8e94dde25b2d79b5364200fffa2e9faa1d39.tar.bz2
historical-25ec8e94dde25b2d79b5364200fffa2e9faa1d39.zip
Version bump
Package-Manager: portage-2.2_rc23/cvs/Linux i686
Diffstat (limited to 'dev-perl')
-rw-r--r--dev-perl/Algorithm-Dependency/Algorithm-Dependency-1.108.ebuild21
-rw-r--r--dev-perl/Algorithm-Dependency/ChangeLog8
-rw-r--r--dev-perl/Sys-Statistics-Linux/ChangeLog8
-rw-r--r--dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.47.ebuild21
4 files changed, 56 insertions, 2 deletions
diff --git a/dev-perl/Algorithm-Dependency/Algorithm-Dependency-1.108.ebuild b/dev-perl/Algorithm-Dependency/Algorithm-Dependency-1.108.ebuild
new file mode 100644
index 000000000000..50746e641da2
--- /dev/null
+++ b/dev-perl/Algorithm-Dependency/Algorithm-Dependency-1.108.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Algorithm-Dependency/Algorithm-Dependency-1.108.ebuild,v 1.1 2009/02/12 11:33:06 tove Exp $
+
+MODULE_AUTHOR=ADAMK
+inherit perl-module
+
+DESCRIPTION="Toolkit for implementing dependency systems"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~sparc ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-perl/Params-Util-0.31
+ >=virtual/perl-File-Spec-0.82
+ dev-lang/perl"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-ClassAPI )"
+
+SRC_TEST="do"
diff --git a/dev-perl/Algorithm-Dependency/ChangeLog b/dev-perl/Algorithm-Dependency/ChangeLog
index 53b5ef57c4bf..10195a4b7f5f 100644
--- a/dev-perl/Algorithm-Dependency/ChangeLog
+++ b/dev-perl/Algorithm-Dependency/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Algorithm-Dependency
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Algorithm-Dependency/ChangeLog,v 1.31 2009/02/10 14:02:45 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Algorithm-Dependency/ChangeLog,v 1.32 2009/02/12 11:33:06 tove Exp $
+
+*Algorithm-Dependency-1.108 (12 Feb 2009)
+
+ 12 Feb 2009; Torsten Veller <tove@gentoo.org>
+ +Algorithm-Dependency-1.108.ebuild:
+ Version bump
*Algorithm-Dependency-1.107 (10 Feb 2009)
diff --git a/dev-perl/Sys-Statistics-Linux/ChangeLog b/dev-perl/Sys-Statistics-Linux/ChangeLog
index 91876e4a0a5b..5f1ad29041b8 100644
--- a/dev-perl/Sys-Statistics-Linux/ChangeLog
+++ b/dev-perl/Sys-Statistics-Linux/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Sys-Statistics-Linux
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sys-Statistics-Linux/ChangeLog,v 1.29 2009/02/03 08:04:18 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sys-Statistics-Linux/ChangeLog,v 1.30 2009/02/12 11:38:01 tove Exp $
+
+*Sys-Statistics-Linux-0.47 (12 Feb 2009)
+
+ 12 Feb 2009; Torsten Veller <tove@gentoo.org>
+ +Sys-Statistics-Linux-0.47.ebuild:
+ Version bump
*Sys-Statistics-Linux-0.45 (03 Feb 2009)
diff --git a/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.47.ebuild b/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.47.ebuild
new file mode 100644
index 000000000000..48604e46591d
--- /dev/null
+++ b/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.47.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.47.ebuild,v 1.1 2009/02/12 11:38:01 tove Exp $
+
+MODULE_AUTHOR=BLOONIX
+inherit perl-module
+
+DESCRIPTION="Collect linux system statistics"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~sparc ~x86"
+IUSE="test"
+
+RDEPEND="dev-lang/perl"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST="do"