summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2003-09-11 17:05:52 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2003-09-11 17:05:52 +0000
commit158166e1c1ae017ae0788b7ce1b66bdd915c71bd (patch)
tree26fdecf1d4adeaec70dd6c01cd91707f8ef06854 /dev-php/PEAR-XML_XPath
parentfix bug #28421 (diff)
downloadhistorical-158166e1c1ae017ae0788b7ce1b66bdd915c71bd.tar.gz
historical-158166e1c1ae017ae0788b7ce1b66bdd915c71bd.tar.bz2
historical-158166e1c1ae017ae0788b7ce1b66bdd915c71bd.zip
fix bug #28168.
Diffstat (limited to 'dev-php/PEAR-XML_XPath')
-rw-r--r--dev-php/PEAR-XML_XPath/ChangeLog6
-rw-r--r--dev-php/PEAR-XML_XPath/Manifest4
-rw-r--r--dev-php/PEAR-XML_XPath/PEAR-XML_XPath-1.2.ebuild8
3 files changed, 11 insertions, 7 deletions
diff --git a/dev-php/PEAR-XML_XPath/ChangeLog b/dev-php/PEAR-XML_XPath/ChangeLog
index 83a6b33728c6..cbb6a0ff70f4 100644
--- a/dev-php/PEAR-XML_XPath/ChangeLog
+++ b/dev-php/PEAR-XML_XPath/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-php/PEAR-XML_XPath
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-XML_XPath/ChangeLog,v 1.2 2003/02/12 06:29:32 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-XML_XPath/ChangeLog,v 1.3 2003/09/11 17:04:49 robbat2 Exp $
+
+ 11 Sep 2003; Robin H. Johnson <robbat2@gentoo.org>
+ PEAR-XML_XPath-1.2.ebuild:
+ fix bug #28168
*PEAR-XML_XPath-1.2 (16 Jul 2002)
diff --git a/dev-php/PEAR-XML_XPath/Manifest b/dev-php/PEAR-XML_XPath/Manifest
index 91dedeed33da..a3159f566539 100644
--- a/dev-php/PEAR-XML_XPath/Manifest
+++ b/dev-php/PEAR-XML_XPath/Manifest
@@ -1,3 +1,3 @@
-MD5 a101936062b0d18b34f75854a1008b6a ChangeLog 741
-MD5 5cce219b28acccb87d1beb72304e7839 PEAR-XML_XPath-1.2.ebuild 948
+MD5 5a4f439ad874c1ff8f661c1f0614550c PEAR-XML_XPath-1.2.ebuild 957
+MD5 1bea0c8715e7fadd3c38f327ae77e57d ChangeLog 841
MD5 51b0bc3986dd3613af0ceeb5d8effd4e files/digest-PEAR-XML_XPath-1.2 61
diff --git a/dev-php/PEAR-XML_XPath/PEAR-XML_XPath-1.2.ebuild b/dev-php/PEAR-XML_XPath/PEAR-XML_XPath-1.2.ebuild
index 229af259f5d8..344057b55769 100644
--- a/dev-php/PEAR-XML_XPath/PEAR-XML_XPath-1.2.ebuild
+++ b/dev-php/PEAR-XML_XPath/PEAR-XML_XPath-1.2.ebuild
@@ -1,19 +1,19 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
# Authore: Tom von Schwerdtner <tvon@etria.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-XML_XPath/PEAR-XML_XPath-1.2.ebuild,v 1.3 2003/02/13 11:29:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-XML_XPath/PEAR-XML_XPath-1.2.ebuild,v 1.4 2003/09/11 17:04:49 robbat2 Exp $
-P=${PN/PEAR-//}-${PV}
+MY_P=${PN/PEAR-//}-${PV}
DESCRIPTION="The PEAR::XML_XPath class provided an XPath/DOM XML manipulation, maneuvering and query interface"
HOMEPAGE="http://pear.php.net/package-info.php?pacid=65"
-SRC_URI="http://pear.php.net/get/${P}.tgz"
+SRC_URI="http://pear.php.net/get/${MY_P}.tgz"
LICENSE="PHP"
SLOT="0"
# Afaik, anything that runs php will run this...
KEYWORDS="x86 ppc sparc"
DEPEND="virtual/php"
-S=${WORKDIR}/${P}
+S=${WORKDIR}/${MY_P}
src_install () {
insinto /usr/lib/php/XML