summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Parpart <trapni@gentoo.org>2005-04-12 23:20:06 +0000
committerChristian Parpart <trapni@gentoo.org>2005-04-12 23:20:06 +0000
commit387554a53e7cdd153742c0deee8a54031681725d (patch)
tree4e13c373dd036bf357c7f6f6da88be1c93aa906e /dev-php/mod_php/mod_php-4.3.11-r1.ebuild
parentFix #84828, install some docs. (diff)
downloadhistorical-387554a53e7cdd153742c0deee8a54031681725d.tar.gz
historical-387554a53e7cdd153742c0deee8a54031681725d.tar.bz2
historical-387554a53e7cdd153742c0deee8a54031681725d.zip
let mod_php-4.3.11-r1 depend on apache-2.0.52-r3 instead of 2.0.43-r1 since only 2.0.52-r3 and above contain (and will contain) the new configuration layout, thus, this should prevent invalid bug reports, too
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'dev-php/mod_php/mod_php-4.3.11-r1.ebuild')
-rw-r--r--dev-php/mod_php/mod_php-4.3.11-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-php/mod_php/mod_php-4.3.11-r1.ebuild b/dev-php/mod_php/mod_php-4.3.11-r1.ebuild
index de6e42d7c1cf..beffd87b58dc 100644
--- a/dev-php/mod_php/mod_php-4.3.11-r1.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.11-r1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.11-r1.ebuild,v 1.2 2005/04/11 20:50:49 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.11-r1.ebuild,v 1.3 2005/04/12 23:20:06 trapni Exp $
IUSE="${IUSE} apache2"
-KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~amd64 ~ia64 ~s390 ~ppc64 ~mips"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~amd64 ~ia64 ~ppc64"
detectapache() {
local domsg=
@@ -54,7 +54,7 @@ inherit php-sapi eutils apache-module flag-o-matic
DESCRIPTION="Apache module for PHP"
DEPEND_EXTRA=">=net-www/apache-1.3.26-r2
- apache2? ( >=net-www/apache-2.0.43-r1 )"
+ apache2? ( >=net-www/apache-2.0.52-r3 )"
DEPEND="${DEPEND} ${DEPEND_EXTRA}"
RDEPEND="${RDEPEND} ${DEPEND_EXTRA}"
IUSE="${IUSE} debug"